Audi e-tron Forum – News, Specs, Pricing & Ownership… banner
1 - 17 of 17 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I've had my etron for 2 weeks, went out of town over the weekend - car was plugged in, assumed it was plugged in correctly but not sure as the Audi app is down (haven't been able to set it up yet) and I didn't go back out and check it. The charging light flashed yellow briefly, now it won't do anything. Car is dead, using charger that came with Audi - it has full power on the wall. I think it possible I didn't put the car in park, but not sure. I don't know what to do to rectify the issue. The Audi dealer is supposed to call me back. Does anybody have any experience? I'd love any insight.
 

·
Registered
2019 Audi eTron Prestige, 2019 Audi eTron Premium Plus, 2019 Audi Q5 Premium Plus, 87 Saleen Mustang
Joined
·
230 Posts
Are you using NEMA 14-50 outlet?

If not, 110V, check to see if charger is at 100%. It won't charge at 50%. (press on the button until it changes to 100%).
 

·
Registered
2019 Audi eTron Prestige, 2019 Audi eTron Premium Plus, 2019 Audi Q5 Premium Plus, 87 Saleen Mustang
Joined
·
230 Posts
Guess it's time for a tow to Audi service.
 

·
Registered
2019 Audi eTron Prestige, 2019 Audi eTron Premium Plus, 2019 Audi Q5 Premium Plus, 87 Saleen Mustang
Joined
·
230 Posts
That's correct configuration.

If the eTron side has no colored LEDs, there's a communications issue. Dealer service visit.
 

·
Registered
Joined
·
104 Posts
It may be a dead 12V battery. You could try and jump the car. The hook-ups for it are under the hood on the left side. You will have to open up the fuse box to get the to the positive connector.
 

·
Registered
Joined
·
1,264 Posts
This is a warranty issue. Have Audi deal with it, especially since you are just getting to know the car (probably not in th best way!).
 

·
Registered
Joined
·
111 Posts
I just had the SAME issue last week. Your battery is dead. Did you change a charging setting “unlock ac charger once charged”. There seems to be a glitch where something is draining your battery. Mine coincidently drained to dead few days after I did change that setting. May or may not be due to that
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #10 ·
I just had the SAME issue last week. Your battery is dead. Did you change a charging setting “unlock ac charger once charged”. There seems to be a glitch where something is draining your battery. Mine coincidently drained to dead few days after I did change that setting. May or may not be due to that
I've had mine set to 'unlock ac charger once charged' for a while and only recently had this issue. Been struggling w. Audi Roadside to get the appropriate tow truck to house today, which is disappointing. What was your resolution?
 

·
Registered
Joined
·
111 Posts
I've had mine set to 'unlock ac charger once charged' for a while and only recently had this issue. Been struggling w. Audi Roadside to get the appropriate tow truck to house today, which is disappointing. What was your resolution?
You need a flat bed tow truck for this car. He needs to jumper the car 12v to turn on so you can drive it to the back of the tow truck.
Audi said they are changing the 12v battery and did a battery charger port software update but I don’t know if that will fix the glitch. I would change your unlock setting back to lock just to be safe otherwise roll the dice with it on
 

·
Registered
Joined
·
111 Posts
You can’t make this stuff up. I picked up the car, drove it home and now the charging port does not open on the right side only the left side works. Well my charger is on the right side! They are coming to pick up the car and bring it back to service
 

·
Registered
Joined
·
1,264 Posts
You can’t make this stuff up. I picked up the car, drove it home and now the charging port does not open on the right side only the left side works. Well my charger is on the right side! They are coming to pick up the car and bring it back to service
At least that indicates they did SOMETHING!!
 

·
Registered
Joined
·
12 Posts
My US ‘19 e-tron only has left side charging port. Manual states it is an option in different vehicles. My understanding is that only Euro models have right side and left side. You can confirm by opening the trunk and checking for quick-release on right side.
 

·
Registered
Joined
·
1,264 Posts
My US ‘19 e-tron only has left side charging port. Manual states it is an option in different vehicles. My understanding is that only Euro models have right side and left side. You can confirm by opening the trunk and checking for quick-release on right side.
For the 2019MY in the US the port was only on the Drivers side. In the EU/UK, cars had dual ports. In the 2021MY, in the US the Premium Plus and Prestige have dual ports, while the Premium only has one port (on the driver's side?), while the EU/UK got dual ports. For the dual ports, only one has DC charging. I'm not sure what side that is on for the 2021 models.
 
1 - 17 of 17 Posts
Top