Audi e-tron Forum – News, Specs, Pricing & Ownership… banner
1 - 20 of 28 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi E-troners,

I'm new to the forum, I have just experienced a black-out parking camera situation during parking (Reverse gear).

All the sensors are working (can be seen on screen and have audio beeping sounds), however there are no visuals from parking camera and the screen is just blacked-out even i switch from different angle/3D view....

Have anyone of you experienced the same before and is there a way to fix it?
 

·
Registered
Joined
·
92 Posts
I was trying to create a personal profile when I lost all the cameras. After driving and stopping the car and getting back in the cameras started working again. My dealer says there is a flag in the system to turn off the cameras. Haven't had any issues aside from that one time.
 

·
Registered
Joined
·
1,259 Posts
Yes, I've had this problem. On random occasions the video stream doesn't not work. Just a week ago I got my etron back from the dealer after they replaced the tail light assembly (another story) and did a bunch of updates. So far no camera problem, but it's only been a week.
 

·
Registered
Joined
·
1,259 Posts
OH, I did find on one occasion, if the camera was dead. If I stopped the car, got out, waited for the headlights to go out, and then got back in and started it back up, the video stream would work.
 

·
Registered
Joined
·
4 Posts
we have a 2019 Etron had the same problem twice now. Dealer says its a software problem with the cameras, working on fix but no ETA for when avail. Very frustrating.
 

·
Registered
Joined
·
1,259 Posts
It has been a month now after my audi received its new "taillight assmbly" and a bunch of software updates. So far no backup camera blackouts. In fact the car has acted a lot less buggy than it used to. Did I just jinx myself?
 

·
Registered
Joined
·
5 Posts
Hi E-troners,

I'm new to the forum, I have just experienced a black-out parking camera situation during parking (Reverse gear).

All the sensors are working (can be seen on screen and have audio beeping sounds), however there are no visuals from parking camera and the screen is just blacked-out even i switch from different angle/3D view....

Have anyone of you experienced the same before and is there a way to fix it?
Hi. Got my new car from the dealer yesterday and same issue. Very annoying. Did you find an answer?
 

·
Registered
2019 Audi eTron Prestige, 2019 Audi eTron Premium Plus, 2019 Audi Q5 Premium Plus, 87 Saleen Mustang
Joined
·
230 Posts
Same thing happened 2 days ago.
 

·
Registered
Joined
·
5 Posts
Same thing happened 2 days ago.
I was told that no new updates were available so they couldn't help basically. since then Ive had a leaking passenger side mirror where water gets in behind the lense and what they claim is the windscreen rubbing on metal body causing creaking every time there is a bump in the road. 30 days old and twice in shop (where it is now) with multiple parts removed and replaced.
 

·
Registered
Joined
·
1,259 Posts
Same thing happened 2 days ago.
After a long period of no problems, over the past month maybe 4 times I've had this problem of the camera not displaying an image (sensors and diagrams ok) when I shift into R. I found that if I shifted back to D and then to R everything would then work properly.
 

·
Registered
2019 Audi e-tron Launch Edition 55
Joined
·
163 Posts
Yes, I've also had this in an A8 which I had on loan whilst the e-tron was in the dealer. It could be more of a whole MMI platform issue rather than specific to our cars.
 

·
Registered
2019 Audi eTron Prestige, 2019 Audi eTron Premium Plus, 2019 Audi Q5 Premium Plus, 87 Saleen Mustang
Joined
·
230 Posts
That worked in the past, but this past week it did not. The only thing I could do was to wait 20 minutes while running an errand and come back- all back to normal. There was an intermittent fault in Module 5F Rear Camera LVDS line no signal: Fault B1102F0.

Dropped it off at Audi service on Friday afternoon. Got a 2019 Q8 Convenience package loaner. Like the eTron over Q8.
 

·
Registered
2019 e-tron prestige
Joined
·
309 Posts
Yes. And they say they cannot find any faults. This backup camera is so bad for a modern car.
 

·
Registered
2019 Audi eTron Prestige, 2019 Audi eTron Premium Plus, 2019 Audi Q5 Premium Plus, 87 Saleen Mustang
Joined
·
230 Posts
My Audi SA just got back to me- he said that they needed to update SW and adjust some camera parameters. Will pick it up tomorrow and update if any specifics were noted.

No TSB on MMI favorites resetting to factory default.

And just thought I might as well ask- extended range SW/TSB update- they haven't gotten back, but we all pretty much know what the response will be. LOL

Update: got eTron back today: cameras seem to be working as they should at the moment.
Font Material property Paper Document Terrestrial plant
 
  • Like
Reactions: Carsplain

·
Registered
2019 Audi eTron Prestige, 2019 Audi eTron Premium Plus, 2019 Audi Q5 Premium Plus, 87 Saleen Mustang
Joined
·
230 Posts
Update: got eTron back today: cameras seem to be working as they should at the moment.
 
  • Like
Reactions: Bhuna50

·
Registered
Joined
·
8 Posts
I've had my 2019 etron since Aug 2020, and it has had this problem 4-5 times, including twice last night. Often turning the car off and on fixes it. But I did that, as well as had it off for two hours. This morning it was back to working. Like most faults I've experienced in this vehicle, the faults are intermittent.
 

·
Registered
2019 Audi eTron Prestige, 2019 Audi eTron Premium Plus, 2019 Audi Q5 Premium Plus, 87 Saleen Mustang
Joined
·
230 Posts
if you have an OBD Eleven tool, you can scan and see if Module 5F has the fault B1102F0. If it does, your Audi Service should be able to calibrate and update the SW.

I always provide the specific fault to my Audi SA and any applicable TSBs that I can find for them. 2019 Audi e-tron TSBs | CarComplaints.com

Most of them appreciate it since it's very specific to my issue(s).
 
  • Like
Reactions: sparkysquid

·
Registered
Joined
·
8 Posts
if you have an OBD Eleven tool, you can scan and see if Module 5F has the fault B1102F0. If it does, your Audi Service should be able to calibrate and update the SW.

I always provide the specific fault to my Audi SA and any applicable TSBs that I can find for them. 2019 Audi e-tron TSBs | CarComplaints.com

Most of them appreciate it since it's very specific to my issue(s).
that's a great tip. I'll need to find my ODB tool. I'm really surprised that this car doesn't just have a log of all the faults. It's basically a laptop with wheels... so why can't it just store them and also alert Audi of the faults?? That's rhetorical, I know it's not a Tesla. sigh.
 

·
Registered
2019 Audi eTron Prestige, 2019 Audi eTron Premium Plus, 2019 Audi Q5 Premium Plus, 87 Saleen Mustang
Joined
·
230 Posts
OBD Eleven is a VAG licensed product- it does MUCH more than a generic OBDII reader. OBDeleven
 
1 - 20 of 28 Posts
Top