Audi e-tron Forum – News, Specs, Pricing & Ownership… banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi E-troners,

I'm new to the forum, I have just experienced a black-out parking camera situation during parking (Reverse gear).

All the sensors are working (can be seen on screen and have audio beeping sounds), however there are no visuals from parking camera and the screen is just blacked-out even i switch from different angle/3D view....

Have anyone of you experienced the same before and is there a way to fix it?
 

·
Registered
Joined
·
66 Posts
I was trying to create a personal profile when I lost all the cameras. After driving and stopping the car and getting back in the cameras started working again. My dealer says there is a flag in the system to turn off the cameras. Haven't had any issues aside from that one time.
 

·
Registered
Joined
·
39 Posts
Yes, I've had this problem. On random occasions the video stream doesn't not work. Just a week ago I got my etron back from the dealer after they replaced the tail light assembly (another story) and did a bunch of updates. So far no camera problem, but it's only been a week.
 

·
Registered
Joined
·
39 Posts
OH, I did find on one occasion, if the camera was dead. If I stopped the car, got out, waited for the headlights to go out, and then got back in and started it back up, the video stream would work.
 

·
Registered
Joined
·
3 Posts
we have a 2019 Etron had the same problem twice now. Dealer says its a software problem with the cameras, working on fix but no ETA for when avail. Very frustrating.
 

·
Registered
Joined
·
39 Posts
It has been a month now after my audi received its new "taillight assmbly" and a bunch of software updates. So far no backup camera blackouts. In fact the car has acted a lot less buggy than it used to. Did I just jinx myself?
 
1 - 6 of 6 Posts
Top