Audi e-tron Forum – News, Specs, Pricing & Ownership… banner

1 - 16 of 16 Posts

·
Registered
Joined
·
267 Posts
Discussion Starter · #1 ·
So I had an interesting charging experience last night, post app update. I charged to 80% and received only 1 notification, not 10, 15 or 25! I’m having trouble believing it had anything to do with the app update, and may either be a coincidence or a one-off occurrence.

Has anyone else with a 21 e-tron noticed this change since the update?
 

·
Registered
Joined
·
56 Posts
I got your problem, I have been getting notifications about every 5 minutes that the charge is completed, I eventually got up and went to the garage to unplug it. Didn’t use to get multiple notifications.
 

·
Registered
Joined
·
267 Posts
Discussion Starter · #3 ·
I got your problem, I have been getting notifications about every 5 minutes that the charge is completed, I eventually got up and went to the garage to unplug it. Didn’t use to get multiple notifications.
Have you gotten these after the recent app update?
 

·
Registered
Joined
·
11 Posts
I got a 2021 etron 2 weeks ago, and have never gotten multiple alerts. I am using a chargepoint home flex to charge the car. The car charges to 80%, I only get one alert.
 

·
Registered
Joined
·
267 Posts
Discussion Starter · #5 ·
It’s wild how some of us get multiple alerts and others just one. Post update I’m 1 for 1 with only one notification, but that’s too early to say it’s fixed. I can’t see how the app could have fixed it, but we’ll see.
 

·
Registered
Joined
·
785 Posts
It’s wild how some of us get multiple alerts and others just one. Post update I’m 1 for 1 with only one notification, but that’s too early to say it’s fixed. I can’t see how the app could have fixed it, but we’ll see.
Well, I'm finding my Connect services start up much more quickly and with much less manual intervention than before the shutdown, so clearly the update involved changes to the Audi-cloud and Car communications.
 

·
Registered
Joined
·
267 Posts
Discussion Starter · #7 · (Edited)
I just tried my app twice and both times I got an error message I've never seen before: "Vehicle status could not be retrieved. Retrieval not possible Error: E:VSR.PA.1 (210501203325)". :(

Hmm, that may explain why I only got one notification this morning. I wonder if the server is down. Last vehicle status is from 8 hours ago.
 

·
Registered
Joined
·
3 Posts
I have an e-tron sport and if I charge to 100% I get one notification that it is fully charged. When I charge to 80% I get a notification every 5 mins once it has reached this level. It drives me nuts, especially if I’m charging overnight. I had to turn off notifications on my phone. I’m actually using a Tesla charger (just ordinary type 2 charger in the UK) as I was originally going to get a model x.
 

·
Registered
Joined
·
267 Posts
Discussion Starter · #9 ·
I have an e-tron sport and if I charge to 100% I get one notification that it is fully charged. When I charge to 80% I get a notification every 5 mins once it has reached this level. It drives me nuts, especially if I’m charging overnight. I had to turn off notifications on my phone. I’m actually using a Tesla charger (just ordinary type 2 charger in the UK) as I was originally going to get a model x.
That behavior is exactly what many of us are seeing. Audi acknowledges the issue and claims they are working on it.
 

·
Registered
Joined
·
267 Posts
Discussion Starter · #10 ·
So an update on my app communication issue. I just went into the car and selected myself as the user (I don’t think I did that on the last drive). I then turned off the car and went back into the house. This time the app responded in seconds. So perhaps my failure to select myself during the last drive was the issue. Who knew?
 

·
Registered
Joined
·
15 Posts
Post app update I only received one notification. Pre app update I used to get it every 5 minutes.

have a 2021 etron
 

·
Registered
Joined
·
267 Posts
Discussion Starter · #12 ·
Post app update I only received one notification. Pre app update I used to get it every 5 minutes.

have a 2021 etron
So that’s 2 of us now. I’m only at 72%, but I’m charging to 80% again to see if I have another 1 notification night. If so, I’ll start to be convinced. Fingers crossed.
 

·
Registered
Joined
·
56 Posts
Have you gotten these after the recent app update?
Yes, this is correct. I also started a thread about not being able to charge at ElectrifyAmerica locations, since the update. I’m guessing no one else has that issue. At first I thought it might be the car but I can charge at home.
 

·
Registered
Joined
·
12 Posts
I got a 2021 etron 2 weeks ago, and have never gotten multiple alerts. I am using a chargepoint home flex to charge the car. The car charges to 80%, I only get one alert.
What rate of charge are you getting with that chargepoint? I am only getting 8.8Kwh with my Grizzly. I think it should be closer to 10Kwh.
 

·
Registered
Joined
·
22 Posts
8.8kwh at the car is pretty much the best you'll ever get on a 40 amp charger
This depends a little on what the voltage is in addition to the amperage. At my house, it tends to be on the high side (typically high 240s). Right now, I am seeing 252 V and as a result, the E-tron shows a charge rate of 9.1 kW. Since there is a bit of tolerance for the Voltage, you may see different charge rates displayed in the E-tron.
 
1 - 16 of 16 Posts
Top