Audi e-tron Forum – News, Specs, Pricing & Ownership… banner
1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi all. My wife and I just leased a 2021 etron. We had been charging it at home without a problem on our 240v. We went on a weekend trip and charged it on a 120v. Now, it won't charge on our home 240v. The green light is indicating that it is charging but nothing is happening. I "reset" the cable by holding down the 50%/100% button and it still doesn't work. We took it to Audi and they installed a system update/charged it on their system but it still doesn't charge at home. Any advice would be greatly appreciated.
 

·
Premium Member
2014 R8 V10 Cabriolet, 2015 RS7
Joined
·
167 Posts
Hi all. My wife and I just leased a 2021 etron. We had been charging it at home without a problem on our 240v. We went on a weekend trip and charged it on a 120v. Now, it won't charge on our home 240v. The green light is indicating that it is charging but nothing is happening. I "reset" the cable by holding down the 50%/100% button and it still doesn't work. We took it to Audi and they installed a system update/charged it on their system but it still doesn't charge at home. Any advice would be greatly appreciated.
[I thought I had replied to this, but maybe I left the page or used language I should not have.] Anyway, this is unfortunate. Did you actually observe the dealer successfully charge your car? Have you tried to charge it at public charging stations? Have you tried to charge another car on your home charger? I suppose it's possible that your home charger just coincidentally went bad. And have you checked this thread?
 
1 - 2 of 2 Posts
Top