Audi e-tron Forum – News, Specs, Pricing & Ownership… banner

1 - 18 of 18 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
I've had my Galaxy Blue e-tron for a couple of weeks now. It took me a moment to understand how the charging timer worked, but one I realized I have to click the button on the MMI charging timer dialog when I turn off the car it seemed to work fine, giving me a full charge when I woke up to go to work. I was able to repeat this consistently for about a week.

The last couple days however, I have set the timer, plugged in the vehicle, confirmed the quick flashing green light on the charge port that indicates waiting on timer, confirmed that the App also shows the car waiting on charging timer, only to wake up and find the car not charged. Night one it was still waiting (green light quick flashing) in the morning, and this morning the charging port light was just dark.

Can anyone help me figure out why I can't rely on the charging timer?

(FYI, I have not made any use of Advanced Charging Settings yet, I don't want to add another variable to the mix until I have the Timer sorted out and reliable.
 

·
Registered
Joined
·
38 Posts
I have never been able to get my car to charge on a 110v outlet. It always says 'Waiting for timer". I gave up and tried using the Advanced Settings, but no luck. I suspect a bug in the software.
 

·
Registered
Joined
·
64 Posts
When we first received our car we hadn’t completed a refit of our garage electric. We used the 110v lead to charge the car without issue. We did not attempt to use the timer function since the charge rate is so incredibly low (1.2kWH) one usually wants as much juice as possible. (If the OP is in the UK or Europe where rates vary with Time of Day then I fully understand your need).

That said, it did work without a problem when no timer was specified (I.e, immediate charging).
 

·
Registered
Joined
·
13 Posts
Having similar problem. I have time of day set for HOME to 2005 hours to 1255 hours, the cheapest time for charging. Also set timer to charge by 0700 hours each day. However, when I plug in the charger, it ignores the time day setting and begins immediately charging even outside the HOME hours setting. Timer is on. Anyone else having same issue?
 

·
Registered
Joined
·
27 Posts
Yep mine does the same - whatever the setting in the car it just starts charging straight away when you plug it in .. if you go to the app and go to the charging section you can switch to timer mode .. this then seems to work correctly .. but a bit of a pain to have to do this every time!
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6
You must enable the timer each time you want to use it. The enable step is immediately on turning off the car, a button is presented that you have to click, it hi-lights in red. If you miss the button presentation (it goes away in 15-30 seconds) then you have to use your phone to initialize timer, or cycle the power on the car.

That said, even having done this I had my issue of awaking to an uncharged car. I reset the time of departure to 6:01AM (from 6:00AM) and it has seemed to work better.
 

·
Registered
Joined
·
27 Posts
Yep I did the same - pressing the button on the dashboard seemed to disable the charging.. so just use the app now to switch to timer mode if I want it on
 

·
Registered
Joined
·
10 Posts
I'm
You must enable the timer each time you want to use it. The enable step is immediately on turning off the car, a button is presented that you have to click, it hi-lights in red. If you miss the button presentation (it goes away in 15-30 seconds) then you have to use your phone to initialize timer, or cycle the power on the car.

That said, even having done this I had my issue of awaking to an uncharged car. I reset the time of departure to 6:01AM (from 6:00AM) and it has seemed to work better.
I'm having the same issues getting it to charge at night when I've told it to charge, even when I arrive at home this pops up on my screen. Are you saying that I need to push the red banner to get it to work? It seems this would be the default setting.

160
 

·
Registered
Joined
·
10 Posts
I've had my Galaxy Blue e-tron for a couple of weeks now. It took me a moment to understand how the charging timer worked, but one I realized I have to click the button on the MMI charging timer dialog when I turn off the car it seemed to work fine, giving me a full charge when I woke up to go to work. I was able to repeat this consistently for about a week.

The last couple days however, I have set the timer, plugged in the vehicle, confirmed the quick flashing green light on the charge port that indicates waiting on timer, confirmed that the App also shows the car waiting on charging timer, only to wake up and find the car not charged. Night one it was still waiting (green light quick flashing) in the morning, and this morning the charging port light was just dark.

Can anyone help me figure out why I can't rely on the charging timer?

(FYI, I have not made any use of Advanced Charging Settings yet, I don't want to add another variable to the mix until I have the Timer sorted out and reliable.
I had the same problem and got help from Audi Care. I set the advanced charger settings and set it for my home address. I set the advance charger for a time greater than what I had on the timer. The reason as I understood it was due to the fact that the charger might need more time to charge.

So, my timer is set to charge by 5:00 am. The advanced timer is set to charge between 12-5 am. When I get home I go to The touchscreen. Pres the charging and efficiency button and then press the top of the charging screed (it has a clock with a number 1 in it).

I take my wall charger and wait until it turns green and then select 100% and the plug it into the car. It has worked faithfully every time.

I hope that helps.
 

·
Registered
Joined
·
19 Posts
Noticed the following interaction with the advanced timer and a scheduled departure timer. I have an advanced timer set for my work location between 6:00am and 4:00pm. I also have a departure timer set for 2:30pm Monday-Friday. I have experienced instances where the charge would start an appropriate time before departure but stop 10-30 minutes after charging. I have noticed for some odd reason that when I shut the car off and the MMI displays the timer it says 2:30am not 2:30pm. I re checked the actual timer settings and it says 2:30pm and the My Audi app says 2:30pm but the MMI choice when shutting off the vehicle says 2:30am????????? I have deleted the Advanced Location Timer and will see what happens.

Update: Advanced timer was not affecting the scheduled timer for work. This particular timer is in the 3rd position. If you re enter the time and back out to the shutdown screen the time is corrected. I will try putting that schedule in a different position next.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #11
I have never been able to get my car to charge on a 110v outlet. It always says 'Waiting for timer". I gave up and tried using the Advanced Settings, but no luck. I suspect a bug in the software.
I just tried 110V Charging for the first time this weekend on a trip. I experienced the same thing: all I can get it "waiting for timer" no matter how I set it up. Were you ever able to get past this?

Thanks!
 

·
Registered
Joined
·
660 Posts
I was. After you have plugged in the car, check the charger box and make sure the 100% light is on. If it is not press and hold the power button for at least five seconds, so that the light goes to 100% (the Power button has two functions: On/Off--quick press; and, presented voltage 50%/100%--long press). If the charger is set at 50%, the car thinks the voltage is too low to activate charging.
 

·
Registered
Joined
·
62 Posts
Having similar problem. I have time of day set for HOME to 2005 hours to 1255 hours, the cheapest time for charging. Also set timer to charge by 0700 hours each day. However, when I plug in the charger, it ignores the time day setting and begins immediately charging even outside the HOME hours setting. Timer is on. Anyone else having same issue?
Same thing, the car seems to ignore the time limits sometimes. Haven't figured out a pattern to why it does that. The car knows that it's at HOME.
 

·
Registered
Joined
·
660 Posts
Same thing, the car seems to ignore the time limits sometimes. Haven't figured out a pattern to why it does that. The car knows that it's at HOME.
In setting up some of the advanced charging features using MyAudi, there is an option that you can set so that, even if on a timer, the car will immediately start to charge for the first 25% and THEN switch to timer. Have you turned that option off?
 

·
Registered
Joined
·
62 Posts
Yes, it is on but I have issues when above the threshold. Yesterday couldn't get the charging to stop outside of the HOME times using both the in-car and app modes.
 

·
Registered
E-tron 55 quattro sportback s-line
Joined
·
6 Posts
Having similar problem. I have time of day set for HOME to 2005 hours to 1255 hours, the cheapest time for charging. Also set timer to charge by 0700 hours each day. However, when I plug in the charger, it ignores the time day setting and begins immediately charging even outside the HOME hours setting. Timer is on. Anyone else having same issue?
Hello, did you find solution for your problem ? I have the same problem. Audy take my during 2 days to make an update of the system but the problem still exists !!!
 

·
Registered
Joined
·
4 Posts
Hello, did you find solution for your problem ? I have the same problem. Audy take my during 2 days to make an update of the system but the problem still exists !!!
Hey,

everyone has this problem coz it’s just a weird user interface. Even most garages don’t understand it which is why they say “they will update the car” but no change. The logical way that a home location would use the preferred time as preferred time (duh...) is not the case. Only when a timer is additionally activated EVERY time just before you get out of the car delays immediate charging and starts as late as possible until the timer is reached at set requested %.

so as most users therefore set the timer at 7am (at end of off peak charge) then the home setting has actualy no use.
Silly system.
And what is more weird is that forums are full of confused people and messages and even Audi garages don’t get it, but nothing is changed in the software. Stubborn programmers who think normal people think in software AND-OR logic .....
 

·
Registered
E-tron 55 quattro sportback s-line
Joined
·
6 Posts
Thank you, I found the solution you told here and now it works. Yes, this is a really “poor” system for such a expensive car. Thanks a lot for your help. Have a great weekend.
 
1 - 18 of 18 Posts
Top