Audi e-tron Forum – News, Specs, Pricing & Ownership… banner
1 - 20 of 43 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
After fully charging the car today I tried to start it to drive home and was met with the following messages. The car would not start and has now subsequently died completely with no electrics working whatsoever. After waiting for 40 mins for the AA to answer I was told that they cant get to it until tomorrow. Its a good job its in a secure compound as it wont lock. Tracker people rang me concerned as its showing “battery disconnected”. The local dealership said it would need recovering to Warrington or Newcastle but it wont budge and I cant open the frunk as its electronic release 🤯
Car Vehicle Steering part Motor vehicle Automotive design

Car Vehicle Steering part Motor vehicle Steering wheel
 

·
Registered
2022 Audi e-tron GT Prestige/Performance/Leather [Mythos Black]
Joined
·
348 Posts
i was just thinking the other day how there haven’t been any reports of dead 12v batteries. this certainly sounds like the issue here.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #5 ·
Audi tech suspects issue with high voltage batteries after getting a diagnostic out of it after popping the frunk and trickling some charge.
Something to do with balancing the cells but it now needs towing and a few weeks away to see what the issues will be.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #9 ·
It was a bit short notice for them today so we will see what they can find Monday/Tuesday. The car has gone away to a high voltage centre as they are the only ones who can deal with it. The tech was suggesting potential whole new battery system as the balance was incorrect suggesting dead cells! I think its the 12v battery that has failed as really common on Taycans and it wouldn’t charge up and hold at all. Being li-ion once they are gone they are gone
 

·
Registered
2022 RS E Tron GT
Joined
·
26 Posts
I have had terrible customer service from Audi. I love my car... when it runs and works as advertised. Make sure you get Audi Customer Experience center in on this and keep track of the days that is it out of your possession. If you need to file a lemon law complaint that is essential
 

·
Registered
2022 RS E Tron GT
Joined
·
26 Posts
So today's update: Day #8 of the car in the service department. The original faults the tech detected were sent to the engineers in Germany. No advice from them. So then it got elevated to some sort of Level two engineering people. They also had no idea so now it has been forwarded to waht the Service Manager describes as "The Safety Team" - we will see what they say.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #13 ·
I have been informed that the high voltage centre only has 2 techs and one is off with illness at the moment. I've been advised that it may be a week before they can even look at the vehicle. I'm just sat waiting for a loaner to arrive!
 

·
Registered
2022 RS E Tron GT
Joined
·
26 Posts
So.. the latest...
Today the engineers finally spoke and decided the key was bad and was somehow initiating the Immobilization function when the car was at a stop. Decided to have me use the second key, leave the first key with the dealer and then order a new one and reprogram them both. Ok, at least its an answer. So the dealer had my car detailed and I picked it up and left the "problem key" with the dealer.
So here is my email - with tonights issue - that I sent to the dealer.

"Car behaved normally most of the night. I was disconnected from the car on my app and it was asking me to sign in again… but hte car itself shows me as a key user. So I am guessing I have to delete that and do the whole process over again. This is not what is constituting my email.

Had dinner, drove the car most of the night… no real issues. Behaved as expected. After hanging out with some friends tonight I let one of my friends drive the car (with me in the passenger seat) back to his house. We stopped on a side. Car was in dynamic. Used Launch Control as he has not experienced that. Car accelerated normally and he braked pretty quickly as it was fast. (of course)

After he braked the dash lit up with a variety of lights. The one that hung out and did not immediately go away indicated "AWD malfunction contact service” - yellow showing the wheels at an angle and the drive train. The car would not exceed 15 MPH. Quiet street and so we stopped, shut the car down. Turned it back on. He floored the accelerator… nothing. Still 15 MPH. Got to his house. Dropped him off and let the car sit for about 3-5 minutes. Got back in. Restarted the car. Back to no issues.

I do not know for sure but I am assuming that the computer stores these faults and you would be able to see them.

I am not sure if I want to be angry or just laugh. It’s always something.

So… I know you are going to tell me to bring the car in. I am not bringing the car in so you can tell me how you have too few cars on the lot and give me a gas powered Q5 that is a base model.
yes, the car needs to be diagnosed… again…. less than 24 hours since its last visit and for the third (or is it fourth) time since I bought it.
I have spent literally hundreds of thousands of dollars at your dealership and any decision that puts me in a car of lessor call as a loner while you figure the issues with the $165,000 car you sold me is not acceptable. I have the review of the service support on my email as well and I am waiting to fill that out until I hear your response tomorrow (Thursday) on this latest issue.

I really do wish the car just worked. As audi had advertised.

So… whats next in this?"


Now I am waiting again. Assuming that this is not the majority of the experience with other owners... but I am just completely defeated feeling like I am waiting for the next failure on the car.
 

·
Registered
2022 Audi e-tron GT Prestige/Performance/Leather [Mythos Black]
Joined
·
348 Posts
I'd be asking for a new car at this point. It's too much money to deal with all this nonsense, especially when so many others have perfectly fine builds.
 

·
Registered
Joined
·
147 Posts
After he braked the dash lit up with a variety of lights. The one that hung out and did not immediately go away indicated "AWD malfunction contact service” - yellow showing the wheels at an angle and the drive train. The car would not exceed 15 MPH. Quiet street and so we stopped, shut the car down. Turned it back on. He floored the accelerator… nothing. Still 15 MPH. Got to his house. Dropped him off and let the car sit for about 3-5 minutes. Got back in. Restarted the car. Back to no issues.
FWIW this happened to me once and immediately cleared when I stopped and restarted the car (on/off cycle). I personally think this is a sensor malfunction (momentary) and will be fixed with firmware. There was something like this in the Taycan with comms with the rear wheel drivetrain and it was corrected.

Its a little bit of the "early adopter" issues, not that its ok but don't give up yet. The overall experience is something and quite new, so some growing pains are unfortunately part of the deal.
 

·
Registered
Joined
·
175 Posts
As someone who has owned close to 500 cars I can tell you stories that would have you either laughing or crying. I have noticed that in the last 15 years or so these issues seem to be multiplying and the level of competence in dealerships service areas seem to be decreasing at an even faster rate. Mechanics are being replaced by technicians who seem to be able to only diagnose things that come up with a code of some kind. Before the pandemic I was called regularly by some of the dealerships that have known me for years to come have a look at an issue that they could not find. I am an old gear head wrench in hand type and what I am seeing is that the electronics and interfaces being put in cars these days are being rushed to market without enough real world testing and enough people at dealerships that know how to fix their issues. Both 2022 cars I have bought in the last couple of months have major electrical issues one as spent more time at the dealership than at my house. In the old days I would deal with these issues myself but those days are gone. Unfortunately that leaves us ar the mercy of sometimes unprepared service departments. I hope your issues are solved quickly
 
1 - 20 of 43 Posts
Top