Audi e-tron Forum – News, Specs, Pricing & Ownership… banner

1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Three weeks ago I traded in my A3 e-tron for a 2021 e-tron Sportback Prestige (Mythos Black with black optics and Digital Matrix lights). The car just got prepared for test drives when I arrived at the dealership, I was the first to test drive it and drove it home two hours later! I absolutely love the car, and it's made in Belgium just like me (new to the US)!

While the car is amazing to drive and I've already put 1700 miles on it, the experience hasn't been problem free:

  • Traffic Jam Assist doesn't work, under 40mph with cruise control engaged, if there's a car in front of me I won't get any steering input and the lane assist indicators will flash like the video below. Without a lead car it's fine (car does some impressive steering even if lane lines disappear), and above 40mph as well. While in that buggy mode it'll also shout at me every two minutes to take over steering (even when I haven't let go of the steering wheel at all). Has been in to diagnose this once, and they failed to fix it.
  • FM and HD radio don't sound good. There's a weird kind of popping/crackling in the top end that completely ruins the sound. There's a great radio station in Seattle (KEXP), I initially thought the center speaker might be broken. Later figured out it doesn't happen with any other media source. I've resorted to streaming radio, but that doesn't sound as good as HD radio is supposed to.
  • Electric drive system error: cooling system (and a generic drive system error) has popped up. Not something you want to see in a new car.

Besides those car issues, there have also been two more cases of just bad luck:

  • Car got keyed in week 2. I don't know where exactly, probably in my apartment car park. No idea why, I have reserved parking, and when out and about I'm very careful about not parking close to other people. Luckily it's limited to the driver's door, but still, it ruined my week.
  • Small windshield chip that I noticed in week 3. To be fixed when the car is back from service.

It's not in for service the second time already. First time was just for Traffic Jam Assist, now it's for all three issues listed above. I do have some help from someone at Audi of America this time around who is in touch with the service people at the dealership to make sure things go right this time. Service has done some diagnosing and have reached out to Audi to ask how to proceed/fix things, it seems like these are all new/uncommon/complex issues.

Has anyone experienced any similar issues with the 2021 e-trons (TJA / FM and HD radio / electric drive system error: cooling)? How did service deal with them? The electronics have changed significantly for the 2021 model, and I believe that may be one of the reasons why things are so problematic.

Looking forward to getting my car back, hopefully with no issues!


1849
 

·
Registered
Joined
·
785 Posts
Sorry to hear about all these other issues. In my first couple of months of getting my 2019 I had to have the tail light assembly replaced and the steering wheel module replaced (that sounds scary, doesn't it?). Since then, fingers crossed, no major issues. It seems, with all the electronics, these E Trons are more like your microwave oven than like your old ICE. If something fails, it fails early on. Also, good that AoA is involved...make sure when you are at your dealer you are talking with an E Tron technician or someone who actually knows something about the E Tron. I have found a few people at my dealer are on top of it, but most have not a clue. Be aware, this is all very new stuff in the wild for Audi. It's likely a problem you encounter is the first time the E Tron tech has encountered it, too!
 
1 - 2 of 2 Posts
Top