Audi e-tron Forum – News, Specs, Pricing & Ownership… banner
1 - 5 of 5 Posts

·
Registered
2021 E-tron
Joined
·
8 Posts
Discussion Starter · #1 ·
Ok, so my last two charges went all the way to 100% (L2 at home with Audi charger) even though the charging limit was set to 80% in both the MMI and the app. Anyone else experience this? Should I reset the MMI and logout of the App? I plugged the car in both times and charged right away (did not use timer function on either charging sessions).
 

·
Registered
e-tron 50 technik
Joined
·
260 Posts
Oh that's curious. I saw something similar a few weeks ago.

My issue was seemingly caused by my phone wiping the wifi settings so I'd not been connecting to the car's wifi connection. Each time I set the charge target from the app or from the car, the setting would revert to a previous setting. Once I connected to the car wifi the issue went away.

Worth checking you are successfully connecting to the car's wifi. The app gives me a notification each time I drive the car saying 'background connection established' or something. Wasn't getting that during the time I had the issue.
 

·
Registered
Joined
·
192 Posts
Check the timer charge setting, I had been driving a loaner for bout a month and while the main screen would show 80%, I activated a timer to complete by 7am and that one was set to charge at 100%. I figured it out after the 2nd time it did that and spending some time checking all the charge settings in the car, to figure that out. Give that a shot to see if there is a a charge setting in the car that is setup that way.
 

·
Registered
2021 E-Tron 50 Black Edition
Joined
·
47 Posts
I have another EV and the charge limit only applies to rapid charging not via type 2. Don’t have the e-tron yet to check.
 

·
Registered
2021 E-tron
Joined
·
8 Posts
Discussion Starter · #5 ·
RESOLVED - The app and the MMI were not in sync (MMI showed 80%, but app was at 100% - even though I kept moving the slider to 80%). Opening the myAudi app while in the car, with the car on, allowed them to sync up. Thanks everyone.
 
1 - 5 of 5 Posts
Top