Audi E-Tron Forum banner

21 - 23 of 23 Posts

·
Registered
Joined
·
3 Posts
Have had to take my e-tron in 3 times for central locking malfunction error. On 3rd visit, the software update finally solved the problem. Each time the dealer in SEA has kept my car for 3-4 days. I do get a loaner but still a hassle and I'm supposed to replace the gas each time.. LOL

The only other issue I've had is an intermittent "license plate bulb failure-see owner's manual" that the dealer has not been able to fix Anyone else have/had this problem?
 

·
Registered
Joined
·
20 Posts
The only other issue I've had is an intermittent "license plate bulb failure-see owner's manual" that the dealer has not been able to fix Anyone else have/had this problem?
I have not had this issue, but I've seen other posts that state it relates to the windshield washer fluid being low.
Super weird, but try topping off your washer fluid reservoir!
 

·
Registered
Joined
·
3 Posts
I have not had this issue, but I've seen other posts that state it relates to the windshield washer fluid being low.
Super weird, but try topping off your washer fluid reservoir!
I have not had this issue, but I've seen other posts that state it relates to the windshield washer fluid being low.
Super weird, but try topping off your washer fluid reservoir!
There very well could be a link as I've experienced "low washer fluid" message as well. Topping it off did not prevent message from coming back a few days later. I believe there was a software fix for this that was applied. The light bulb failure message has gone away again for now. The dealer will hopefully have a permanent fix when I take the car in for its first scheduled service later this year. Still love driving my e-tron!
 
21 - 23 of 23 Posts
Top