Audi e-tron Forum – News, Specs, Pricing & Ownership… banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
2019 E-tron, 2600 miles, seemed to be fine, parked and an hour later when I returned it was disabled with Electrical System Error - stranded. Ideas? Waiting for road side assist to show up and tow it.
 

·
Registered
Joined
·
22 Posts
2019 E-tron, 2600 miles, seemed to be fine, parked and an hour later when I returned it was disabled with Electrical System Error - stranded. Ideas? Waiting for road side assist to show up and tow it.
Never heard of that situation. Please fill us in on what the issue was.
 

·
Registered
Joined
·
7 Posts
Picked up my etron yesterday. Has 100 miles on it. Same issue. So freaking passed right now. Charged it last night with supplies charger on 110.
 

·
Registered
Joined
·
7 Posts
Just got this text response from the salesperson. Hope this helps.

??? Those are pre delivery inspection warnings! The technician must not have reset them when he did the inspection.
 

·
Registered
Joined
·
7 Posts
But I’m not sure that applies to your case with 2600 miles on yours. Only other thing I could find is a recall from Audi and something about condensation
 

·
Registered
Joined
·
17 Posts
Of all the problems that I'm aware of with the e-tron (https://github.com/etrondriver/etron-issues/issues/), this is the worst one, along with not being able to unplug the charger from the charging port. It is theoretically possible that the pre-delivery inspection technician forgot to reset something and it took 2600 miles for that to show up, but that is no excuse. Your dealer should take responsibility and reimburse you for that ridiculous inconvenience.
 

·
Registered
Joined
·
46 Posts
Maybe this fits in with the alerts people were getting on their etrons that it was time to get an oil change!
 
1 - 8 of 8 Posts
Top