Audi e-tron Forum – News, Specs, Pricing & Ownership… banner
1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Curious if anyone has issues pulling up the Electrify America portion of MyAudi app where you input charger station #?
Mine disappeared past day or so so I can't take advantage of free charging. Even the energy usage section can't pull up account info.

I have been reading Electrify America has been doing some system updates since Wednesday so that could be it...
 

·
Registered
Joined
·
92 Posts
I received an email from EA on Tuesday which said since then they are having systemwide maintenance so the app will not work, apparently including the EA portion on the Audi app. If you go to a station you just plug in and charing is free. So better hurry and get your charing in before they get it fixed! I haven't charged the last two nights at home and plan to charge at an EA station after lunch today, hope they don't get it fixed by then because I'll be putting in about 45kWh or so.

EDIT: Charging is still free as of Friday afternoon. I opened my app before I made my way to the charger to make sure the EA portion wasn't fully loading, which it wasn't. Curious how long this system-wide maintenance will take. Since it started on Tuesday, this is now the 4th day EA has not been collecting any revenue on charging.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
I received an email from EA on Tuesday which said since then they are having systemwide maintenance so the app will not work, apparently including the EA portion on the Audi app. If you go to a station you just plug in and charing is free. So better hurry and get your charing in before they get it fixed! I haven't charged the last two nights at home and plan to charge at an EA station after lunch today, hope they don't get it fixed by then because I'll be putting in about 45kWh or so.
I did drop by an EA station late last night and indeed it was free.
 
1 - 7 of 7 Posts
Top