Audi e-tron Forum – News, Specs, Pricing & Ownership… banner

1 - 3 of 3 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
I was driving and got a warning saying I have '14 miles range' even though I knew it couldn't be that low -- I had just charged it to 80%. I suspected a software error. I was 2 blocks from the Audio dealership so pulled in to the service center see what was going on. As I stopped the car, it switched to report 161 mile range. The service rep was not familiar with the problem, but the service manager overheard the discussion and said he had heard a few others with the same complaint. "Yah, some people only get 8 miles, which can be scary." He said he suspected something in the "BCM" and if it happens two more times, bring it in and they will reflash the firmware. If it happens again, I will pull over and then cycle the on/off.

This warning flashed on when I was making a fast right turn to enter the highway. That leads me to suspect a possible physical connection to the problem, possibly a connector that came loose?
 

·
Registered
Joined
·
50 Posts
Same thing happened to mine a couple weeks ago. I was at about 40% charge driving in downtown Seattle when it suddenly showed 10 miles of range. After about 10 minutes (I was in a traffic jam) it shot back to 90 miles or so. Weird.
 

·
Registered
Joined
·
4 Posts
I’ve had the same a few times and W looked at the charge meter next to the speedo which showed minimal charge. Waiting a minute or two and the charge jumps to 80%. Just looks like it takes a minute to measure the battery charge properly and works it’s range out.

Waiting on the supposed week 8 firmware but not heard any update on this yet.
 
1 - 3 of 3 Posts
Top