Audi e-tron Forum – News, Specs, Pricing & Ownership… banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I feel like I am missing something. Since I've had the car, my range has never shown above 180 at full charge. I live in Chicago and it has been cold, so I attributed it to that. However, even with warmer temperatures, my full charged range is now showing 140. Anyone have or has had a similar issue? Any possible solutions?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
No, the average is closer to 600. Is there a way to reset the system or recalibrate it. You asked if I’m sure that I’m charging it to 100%, the cockpit clearly says 100% as does my app. Please advise if I’m missing something
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
600 Wh/mi does calculate to 140 mi range. Are you driving short high speed trips? The car starts out @ 900 Wh/mi and averages to a lower value after about 5 miles. If you are driving 80MPH that will post a very high Wh/mi reading.
Finally, the range indicator is constantly recalibrating. So for example if you were to drive around 45 MPH for an extended distance your WH/mi would show around ~370. Here is a chart of Tesla cars vs speed, you can see how speed can cause a deterioration of range: Tesla Range Table - Teslike.com
Thanks for your help Bill. I am not necessarily driving super aggressive but am driving short distances right now bc not many places to go. Thanks again!!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
Pete---Just to clarify, my etron came from the dealer with the upper limit to charging set at 80% of full battery capacity (as they recommend). Have you gone into the Charge Management screen and verified that your upper limit is set to 100% of battery capacity?
Can you confirm on how to that? I believe I did do that but just make sure i did it correctly
 
1 - 4 of 4 Posts
Top