Audi e-tron Forum – News, Specs, Pricing & Ownership… banner
1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Please see below a video that is on YouTube of the exact noise I am referring to:

(50) Audi e-tron rear motor and gearbox noise - YouTube

My car has been at the dealership where they first replaced the rear motor and it didn't cure the noise, then they replaced the gearbox and the noise is still present, albeit slightly less noticeable than previously.

They have now suggested this noise is normal - I would be interested to know if everyone has this noise and it is in fact normal? It is almost as if it is a rubbing noise.

Just to clarify - under harder acceleration it isn't present, it is just under extremely light acceleration at low speeds (between 5 & 15mph).

Look forward to hearing from people!
 

·
Registered
Joined
·
55 Posts
Please see below a video that is on YouTube of the exact noise I am referring to:

(50) Audi e-tron rear motor and gearbox noise - YouTube

My car has been at the dealership where they first replaced the rear motor and it didn't cure the noise, then they replaced the gearbox and the noise is still present, albeit slightly less noticeable than previously.

They have now suggested this noise is normal - I would be interested to know if everyone has this noise and it is in fact normal? It is almost as if it is a rubbing noise.

Just to clarify - under harder acceleration it isn't present, it is just under extremely light acceleration at low speeds (between 5 & 15mph).

Look forward to hearing from people!
So I have what I believe is the exact same noise, within a similar speed range as yours (mine is 12-17mph). I included videos in my thread: Howling Sound when driving (sound starts about 6 seconds in).

Does that match your sound? I took it to the Audi dealer and they first told me that it was the sound of the vehicle but I explained the difference between the speaker sound (located near the front right tire) and this sound. Ultimately, they said they couldn't replicate it and want me to take the lead mechanic for a ride.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
So I have what I believe is the exact same noise, within a similar speed range as yours (mine is 12-17mph). I included videos in my thread: Howling Sound when driving (sound starts about 6 seconds in).

Does that match your sound? I took it to the Audi dealer and they first told me that it was the sound of the vehicle but I explained the difference between the speaker sound (located near the front right tire) and this sound. Ultimately, they said they couldn't replicate it and want me to take the lead mechanic for a ride.
Just watched your video and I can confirm this is exactly the sound.

In the UK we don't have the speaker sound, so its definitely nothing to do with that.

Maybe it is normal? It will be interesting to see if all E-Tron's have it but people haven't noticed.

Mine is a 2019 build date E-Tron 55.
 

·
Registered
Joined
·
55 Posts
It definitely makes me feel better that someone else has the same sound, although concerning thing is that it's not something that more people notice especially in the UK where you have no speaker sound. Perhaps it is normal, especially seeing that you have already had a new motor and gearbox.

For anybody reading this that is interested, it helps when you are going uphill and can apply slight pressure to the throttle to maintain a consistent speed of roughly 13 mph. As @1981_j said, it doesn't happen harder acceleration.
 

·
Registered
2019 e-tron prestige
Joined
·
279 Posts
I have this too. The motor sounds unusually 'busy' for an EV, like it's unsure what it should be doing.
Didn't even think to ask the dealer though.
 

·
Registered
Joined
·
1 Posts
Please see below a video that is on YouTube of the exact noise I am referring to:

(50) Audi e-tron rear motor and gearbox noise - YouTube

My car has been at the dealership where they first replaced the rear motor and it didn't cure the noise, then they replaced the gearbox and the noise is still present, albeit slightly less noticeable than previously.
Please see below a video that is on YouTube of the exact noise I am referring to:

(50) Audi e-tron rear motor and gearbox noise - YouTube

My car has been at the dealership where they first replaced the rear motor and it didn't cure the noise, then they replaced the gearbox and the noise is still present, albeit slightly less noticeable than previously.

They have now suggested this noise is normal - I would be interested to know if everyone has this noise and it is in fact normal? It is almost as if it is a rubbing noise.

Just to clarify - under harder acceleration it isn't present, it is just under extremely light acceleration at low speeds (between 5 & 15mph).

Look forward to hearing from people!
I have the same noise audi dealer says that’s how they are because they are 4wd all the time

They have now suggested this noise is normal - I would be interested to know if everyone has this noise and it is in fact normal? It is almost as if it is a rubbing noise.

Just to clarify - under harder acceleration it isn't present, it is just under extremely light acceleration at low speeds (between 5 & 15mph).

Look forward to hearing from people!
 

·
Registered
Joined
·
5 Posts
Hi,

I have a Aug 2019 Audi eTron and I have also had my rear motor replaced and I have the same noise in the rear right(passenger) side. It is only noticable at low speeds and it sounds like a rubbing noise as you describe. It is as though the brake disk is not completely flat and the brake pads are binding every time the eccectrinc part of the disk is catching and rubbing. A highe speeds of greater than about 20 km/hr there is only the motor whirring noise.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
Hi,

I have a Aug 2019 Audi eTron and I have also had my rear motor replaced and I have the same noise in the rear right(passenger) side. It is only noticable at low speeds and it sounds like a rubbing noise as you describe. It is as though the brake disk is not completely flat and the brake pads are binding every time the eccectrinc part of the disk is catching and rubbing. A highe speeds of greater than about 20 km/hr there is only the motor whirring noise.
This is very interesting - I have taken my car back to the dealership and they are trying to investigate further, as they agree it sounds faulty. Mine is so loud, especially at low speeds up hill.

On a separate note - do you find when braking at slow speeds (in traffic) there is sometimes a 'jolt' ?
 

·
Registered
Joined
·
55 Posts
This is very interesting - I have taken my car back to the dealership and they are trying to investigate further, as they agree it sounds faulty. Mine is so loud, especially at low speeds up hill.

On a separate note - do you find when braking at slow speeds (in traffic) there is sometimes a 'jolt' ?
I haven't experienced the jolt while braking, fortunately. However, I have experienced a weird kind of grinding when going into reverse (only happened twice). It was similar to popping a clutch on a manual transmission (not as violent) where the car was hopping a bit trying to reverse. Quickly remedied by putting the car in park and back in reverse.
 

·
Registered
Joined
·
5 Posts
I haven't experienced the jolt while braking, fortunately. However, I have experienced a weird kind of grinding when going into reverse (only happened twice). It was similar to popping a clutch on a manual transmission (not as violent) where the car was hopping a bit trying to reverse. Quickly remedied by putting the car in park and back in reverse.
I haven't experienced the jolt while braking, fortunately. However, I have experienced a weird kind of grinding when going into reverse (only happened twice). It was similar to popping a clutch on a manual transmission (not as violent) where the car was hopping a bit trying to reverse. Quickly remedied by putting the car in park and back in reverse.
 

·
Registered
Joined
·
5 Posts
I haven't experienced the jolt while braking either. Neither have I experienced grinding when going into reverse. I, have however experienced a heavy grinding sound coming from the brakes at low speeds. I think this is however normal as the regen system cannot operate at such low speeds so the pads have to contact the discs and this is what I am hearing. let med know how you get on at the dealer with your rubbing sound.
 
1 - 11 of 11 Posts
Top