Audi e-tron Forum – News, Specs, Pricing & Ownership… banner
1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I bought my 2019 e-Tron last March. The heater stopped working a few weeks later. I parked the car, the heat was working, heard a clunking noise and when I got back in the car there was no heat. Audi service had the car for 3 weeks and said the problem was fixed but it wasn’t. By this point in time I’ve taken it in 3 times. Each time they tell me that according to Audi of America guidelines the car is working as it should even though there’s no heat. I’ve opened a complaint with Audi Service and they say that they cannot do anything without a maintenance record saying something is wrong. This is terribly frustrating.

Has anyone experienced a problem with the heat not working?
 

·
Registered
Joined
·
11 Posts
Bought my 2019 e-tron a couple of months ago and our AC compressor broke, so no AC. Audi service has our car now for almost 1.5 months saying the compressor is on back order. :-/ It’s Audi’s responsibility to fix it if it’s under warranty. What you can do is have a drive with the service manager to show him it’s not working.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Horia - thanks for your feedback. I did have the service manager drive with me on 3 different occasion. While he acknowledged that there wasn’t much heat he reiterated that Audi guidelines said (according to whatever tests they perform) that’s the way the car is supposed to operate. I know that isn’t true because the heat worked for the first few weeks. I’ve been keeping a thermometer in the car to measure the temperature and even when I drive for over 30 minutes and it’s 45 degrees outside, the heat doesn’t rise past 70 degrees in the car regardless of how high I set the temperature. I opened a case with Audi customer service but they can’t do anything unless the service technician says there’s something wrong and the service technician is going by the guidelines given to him and won’t document that anything is wrong. At this point the only thing I think I can do is hire a lawyer and invoke a the lemon law. I’m really disappointed because I’ve owned many Audi’s and have never had a problem with cars or service. I am pretty convinced that something fundamental broke when I heard the clunking noise and they were not able to identify what it was or how to fix it.
 

·
Registered
Joined
·
11 Posts
Oh man, I’m sorry to hear that. Curious, have you tried another Audi dealership? How about a certified 3rd party auto shop? This is just to diagnose the issue...if someone else finds it then that dealership/service center is not doing their job. :-/
 

·
Registered
Joined
·
1,071 Posts
Page 82 of the manual says you can set the temperature between 60 and 84 deg F. Has the dealer shown you that the car will heat to 84 deg?
 

·
Registered
Joined
·
190 Posts
Page 82 of the manual says you can set the temperature between 60 and 84 deg F. Has the dealer shown you that the car will heat to 84 deg?
@SJish This would be a good route to go. Have the dealer "prove" the stated capability.
One other thing to check - is your drive mode set to efficiency? That will severely lessen the effect of the heating/cooling system to extend the driving range. My wife otherwise likes the efficiency mode, but in the heat of summer she needs more AC than it will allow for. If you're in efficiency try Auto or Dynamic or something to see if that heats better.
 

·
Registered
Joined
·
2 Posts
I bought my 2019 e-Tron last March. The heater stopped working a few weeks later. I parked the car, the heat was working, heard a clunking noise and when I got back in the car there was no heat. Audi service had the car for 3 weeks and said the problem was fixed but it wasn’t. By this point in time I’ve taken it in 3 times. Each time they tell me that according to Audi of America guidelines the car is working as it should even though there’s no heat. I’ve opened a complaint with Audi Service and they say that they cannot do anything without a maintenance record saying something is wrong. This is terribly frustrating.

Has anyone experienced a problem with the heat not working?
 

·
Registered
Joined
·
2 Posts
Yes we have a problem with our new 2019 Etron which we leased in October 2020. The heater does not give off heat. It has been in the shop for one week. No luck. Dealer did contact Audi Canada. Very concerned.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #10 ·
I’m sorry to hear that! I suggest that you open a claim directly with Audi of Canada. That’s what I’ve done - not that it’s helped much so far but it’s the process for getting things resolved. My car is in the shop now and has also been there for a week, so it’s the 4th time I’ve taken it in. I’ve also opened a case with the BBB and spoken with an attorney. The latter of which said I have to go through the process before filing a claim with the court.
 

·
Registered
Joined
·
6 Posts
I bought my 2019 e-Tron last March. The heater stopped working a few weeks later. I parked the car, the heat was working, heard a clunking noise and when I got back in the car there was no heat. Audi service had the car for 3 weeks and said the problem was fixed but it wasn’t. By this point in time I’ve taken it in 3 times. Each time they tell me that according to Audi of America guidelines the car is working as it should even though there’s no heat. I’ve opened a complaint with Audi Service and they say that they cannot do anything without a maintenance record saying something is wrong. This is terribly frustrating.

Has anyone experienced a problem with the heat not working?
Hello,
I bought my e-tron brand new and two weeks later I lost my heat. Took it into service and the service advisor immediately noticed there was no heat. I was expecting to have a battle.
There is heat being generated as the batteries heat up, just not getting into the cabin. There is a valve that is not opening but that was repaired. I’m in Canada so maybe corporate is different up here because after 9 weeks without my car they reached out to offer a one year extension.

My service advisor is speaking with Germany who sent over new parts that have been redesigned but that means two more weeks of waiting. Germany is aware of the issue but only know of a few cars globally that are affected.

Strange thing is my wife bought the same car on the same day with a serial number close to mine and her car already has the new redesigned part.
I’ll be contacting Audi Canada again for sure!

You might want to try a different dealer and deal directly with Audi USA. DON’T GIVE UP!
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #12 ·
Hello,
I bought my e-tron brand new and two weeks later I lost my heat. Took it into service and the service advisor immediately noticed there was no heat. I was expecting to have a battle.
There is heat being generated as the batteries heat up, just not getting into the cabin. There is a valve that is not opening but that was repaired. I’m in Canada so maybe corporate is different up here because after 9 weeks without my car they reached out to offer a one year extension.

My service advisor is speaking with Germany who sent over new parts that have been redesigned but that means two more weeks of waiting. Germany is aware of the issue but only know of a few cars globally that are affected.

Strange thing is my wife bought the same car on the same day with a serial number close to mine and her car already has the new redesigned part.
I’ll be contacting Audi Canada again for sure!

You might want to try a different dealer and deal directly with Audi USA. DON’T GIVE UP!
Audi of America finally made an offer to repurchase my car. Since my original post, I had the issue again. It took filing a complaint with the BBB and speaking an attorney before they finally made the offer. Sadly, I think there are more than just a few cars with the same problem. There have been at least a couple more brought in to the same service center I use.
 
1 - 12 of 12 Posts
Top