Audi e-tron Forum – News, Specs, Pricing & Ownership… banner
41 - 60 of 93 Posts

·
Registered
Joined
·
36 Posts
This is absolutely crazy the MMI key user login and the HUD turn by turn Navigation guidance on a car this new and expensive not working is just a kick in the teeth for all of us who purchased one, yes the car is brilliant but things like this that should be there and working just makes the whole driving experience very disappointing, please Audi get it sorted soon.
 

·
Registered
Joined
·
36 Posts
For what it’s worth, mine finally got fixed this week… or at least, the login issue did. Audi Connect DK told me to contact my dealer and ask them to follow the TPI 2065012/1 process. Turned out to be a software update; when I wrote, the dealer said the software wasn’t out yet. I wrote a very angry letter back to Audi Connect DK, but the next day (5 days after they had written me originally) apparently the software version was released. Notably, the login feature only started working about 8 hours after installation, and required me to remove myself as the key user and add myself again.

Still no navigation in the HUD, though.
Hi Corbets
Pleased you have the MMI now allowing you to log-on as key user, I unfortunately am still waiting for Audi to reply to me with a solution, hopefully it will just be a software update that will resolve it, have you any update progress on the HUD Navigation? Do you think this can be resolved or do we just have to live without it in the GT's
 

·
Registered
e Tron GT with lots of goodies
Joined
·
65 Posts
Discussion Starter · #44 ·
Hi Corbets
Pleased you have the MMI now allowing you to log-on as key user, I unfortunately am still waiting for Audi to reply to me with a solution, hopefully it will just be a software update that will resolve it, have you any update progress on the HUD Navigation? Do you think this can be resolved or do we just have to live without it in the GT's
I’ve had it in the shop today for this. On the plus side, I got to drive a Q4 loaner, which while nice enough validated my decision to go with the GT instead. :) On the negative side, no freaking fix. Apparently Audi is “aware of the problem and developing a software fix” but without an ETA yet. Why they needed me to drive in and give up the car for half a day to determine that is beyond me, but as they gave me a free car wash, I probably won’t complain too loudly.

I do intend to go back to the dealer I’m leasing from, though, and get some kind of compensation. It’s been two months without having access to the full features that I’m paying for in my lease (e.g. working HUD, not to mention the login issue) and I ought to get a discount for that.
 

·
Registered
Joined
·
181 Posts
I do intend to go back to the dealer I’m leasing from, though, and get some kind of compensation. It’s been two months without having access to the full features that I’m paying for in my lease (e.g. working HUD, not to mention the login issue) and I ought to get a discount for that.
I agree @Corbets mine will be leased too and the second it arrives and it isn't working as sold I will be asking for a discount, they can start charging me the full monthly extra for the HUD when it works as advertised, same goes for the MMI and being able to use the app based parking, if that doesn't work then I will be pushing for money off until it does.
 

·
Registered
Joined
·
36 Posts
I agree @Corbets mine will be leased too and the second it arrives and it isn't working as sold I will be asking for a discount, they can start charging me the full monthly extra for the HUD when it works as advertised, same goes for the MMI and being able to use the app based parking, if that doesn't work then I will be pushing for money off until it does.
At last after complaining to Audi UK they finally actioned my local dealship to take my car in to fix it not allowing me to logon as the key user but only as a guest which I have had since owning it (3 months), very pleased to report this problem was fixed today, it was apparently given a new MMI software update. I also asked the dealership to checkout the HUD that does not give any direction when you set a destination in the MMI navigation, they found nothing wrong and reported back that it is performing correctly, it just does not give turn by turn directions only the road your travelling on in Heads Up Display.
It appears the RS and E-tron GT flagship models in Audi's new Electic range does not have the same as the other new models they are bringing out, unless owners of these flagship models complain its unlikely Audi will resolve it which is very disappointing.
 

·
Registered
Joined
·
181 Posts
It just does not give turn by turn directions only the road your travelling on in Heads Up Display.
Gingertom I suggest you show them the image on the eTron GT configurator that says it does and say if it doesn't then this is false advertising, had it not been for this image I would not have ordered a £1395 option that doesn't work as shown.

Water Triangle Font Parallel Circle
Product Rectangle Operating system Font Screenshot
 

·
Registered
2022 e-tron GT Prestige Performance
Joined
·
46 Posts
The HUD clearly has a bug. I just hope it can be fixed with software only. That will make it much more likely that they eventually own up. Why would the display options have "maneuver only" and "always" options? I want it to show me the name of the street I'm on during a maneuver only? Please...
 

·
Registered
e Tron GT with lots of goodies
Joined
·
65 Posts
Discussion Starter · #49 ·
I also asked the dealership to checkout the HUD that does not give any direction when you set a destination in the MMI navigation, they found nothing wrong and reported back that it is performing correctly, it just does not give turn by turn directions only the road your travelling on in Heads Up Display.
It appears the RS and E-tron GT flagship models in Audi's new Electic range does not have the same as the other new models they are bringing out, unless owners of these flagship models complain its unlikely Audi will resolve it which is very disappointing.
This is incorrect, and do not stand for it. I had one dealer tell me the same, took it to another who actually understood the problem, confirmed with Audi that it was a software bug that they’re working on, and registered it. Now, how quickly I actually get a fix, that’s something else… but don’t take the runaround, your HUD is NOT working properly.
 

·
Registered
Joined
·
127 Posts
I want to confirm that my HUD shows the street I am on and turn info, and I have set the HUD display to show all information in settings. It may be worthwhile to turn off nav display in HUD in settings, then turn to all info just to see if something is "stuck."
 

·
Registered
Joined
·
36 Posts
I want to confirm that my HUD shows the street I am on and turn info, and I have set the HUD display to show all information in settings. It may be worthwhile to turn off nav display in HUD in settings, then turn to all info just to see if something is "stuck."
No such luck unfortunately, tried every setting possible, it's just does not work and missing on HUD, it's sort of there on the digital display though, your lucky to have it
 

·
Registered
Joined
·
127 Posts
Well let us know when and if you get a software fix, if they at least are aware of it then its something. I wonder if it has anything to do with any "region" code or map region.
 

·
Registered
2022 e-tron GT Prestige Performance
Joined
·
46 Posts
Well let us know when and if you get a software fix, if they at least are aware of it then its something. I wonder if it has anything to do with any "region" code or map region.
I'm wondering if there is a build date when this stopped or started working. This seems to be broken in a wide range of locations. I'm in Arizona and it doesn't work, built in 10/21. Some day I'll remember to complain to my dealer but I use Waze day to day so it's not the reason I got a HUD. But strongly agree for the price and resale it should work.
 

·
Registered
Joined
·
127 Posts
Interesting, it absolutely should be reported to dealers and I am pretty confident a fix will be rolled out. Audi took its sweet time but did finally roll out a fix for CarPlay going blank in their MMIs.
 

·
Registered
Joined
·
9 Posts
Can you take a pic and post for others so we can show dealers how it should be?
Road surface Asphalt Grass Flooring Tar

Quick picture from my driveway. The car thinks it is offroad because it is parked on the driveway, but you clearly see the "streetname" OFFROAD, and the direction in which the cars expects me to drive... It really looks exactly the same as the picture from the configurator.
 
41 - 60 of 93 Posts
Top