Audi e-tron Forum – News, Specs, Pricing & Ownership… banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Recently purchased the 2020 Etron Soortback. When I charge at a 150kw or 350kw station at Electrify America, the charge quickly drops to 47-49kw within a few minutes. Is there a cap on the charging speed of the Audi or is this an Electrify America issue? I have had the same result at multiple charging stations in Florida.
 

·
Registered
Joined
·
43 Posts
Yes! I had this issue on Sunday here in Central TX and was frustrated because it was the first time using Electrify America. Max output was 43kw for me. I spoke to them three times and found out they were having network issues so I had to use my credit card to pay but they said they would credit me back for what I used. Call them and provide feedback, they have good customer service reps and need this info to
 

·
Registered
Joined
·
72 Posts
EA is having problems with many of their chargers. Currently they are replacing a certain model with improved units. My car experienced the same issue this summer and EA customer service verified it was the charger. Nothing wrong with the car. If you look on their app you will see many chargers demoted to 50KW. Hopefully by the end of the year they will have replaced the defective units with better ones.
 

·
Registered
Joined
·
45 Posts
I experienced that same issue at multiple EA stations over the summer but it was usually when ambient temperatures were at or over 110 deg F. I figured that it was a charging station high temperature issues. Most recently the problem hasn't occurred that often which is encouraging.

They seem to be actively working to resolve the issues. Their app seems to be better too at letting me know when and if their stations are down or at reduced capacity.
 

·
Registered
Joined
·
62 Posts
I typically have had to switch stations at least one time (last summer I had to try 5 out of 7 stations in OR or WA state)... temperature was warm, but not much more than 85/90F.... I just think they have some station issues. But when you get to a good station you typically can pull 150kwh without a problem til you hit the 80% mark...
 

·
Registered
Joined
·
45 Posts
Same here, had to try two stations (74 kW, 71 kW that dropped to 41 kW after five minutes) before I got 141 kW on the third (actually peaked at 153 kW). Reported the two issues on the app and received a call from EA an hour later to follow up on the problems.

I always check the app before pulling into the stations to see which units are offline which I find helpful.
 
1 - 7 of 7 Posts
Top