Audi e-tron Forum banner

Issues with intelligent octopus smart charging (UK) -link to car app/connection not working

218 Views 3 Replies 4 Participants Last post by  MC Grindah

I recently transferred from octopus go to intelligent octopus after recommendation from this forum. I did the test charge (last Saturday) and everything seemed OK, but it doesn't work. My podpoint charger timer is off, plug in and it starts charging whenever I plug in, the app notifies that a charging plan will be created and I get an app notification of charging plan.

However, (and I have tried all week) it doesn't stop charging and soon after i get an app notification to say intelligent octopus was unable to control charging. I contacted octopus who said it must be the car.

I suspect I know the cause of this, but not the solution. For some time (a number of months) I get an error if try to control something with the app (start remote climate control, change charge target etc.) It just says 'vehicle could not be reached ' - see below. Its like the car sends data to the app but not receives, so not surprised intelligent octopus isn't working. It's annoying! Have had to put my charger back on timed which isn't as good as smart charging.

The car has its first service next week so the first time going to Audi. Hopefully they will be able to fix it! Maybe it just needs a software update? How good are they at wanting to fix stuff like this? Is this happened to anyone else?

Thanks in advance!!

Rectangle Font Parallel Number Screenshot
See less See more
1 - 1 of 4 Posts
Probably a silly question, but have you tried disconnecting the car and then reconnecting it on the app?
1 - 1 of 4 Posts