Audi e-tron Forum – News, Specs, Pricing & Ownership… banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Hey guys,
The new Audi MMI system present on the etron and many of the new models have the option to reorganize the icons on the screen. However, on mine I can organize everything as I want but as soon as I turn off and leave the car off for a few minutes and come back the whole icon organization gets reset to factory standards.
I have already taken the car to the dealership twice and they haven't been able to solve the issue.
Has anyone ever experienced the same thing?

See attached photos, the first one was taken at 1:30pm with all the icons organized as I wanted, the second was taken at 2:01pm when I came back to the car 30min later and all the icons went back to how it was before I reorganized them.
539

540
 

·
Registered
Joined
·
7 Posts
I am consistently experiencing the same thing. I haven’t brought mine into the dealer yet and still haven’t figured out how to get them to stick! Please do share if you figure out the trick.
 

·
Premium Member
Joined
·
221 Posts
I was having a similar issue, some settings wouldn't save, including the seat and steering wheel position. I turned off personal profiles, and it went away. Then when I turned it back on a week later, it continued working fine. So may toggling that off/on may help?
 

·
Registered
Joined
·
143 Posts
I was having a similar issue, some settings wouldn't save, including the seat and steering wheel position. I turned off personal profiles, and it went away. Then when I turned it back on a week later, it continued working fine. So may toggling that off/on may help?
This reminds me of an issue my wife and I are having. We are very different sizes, and one of the most exciting features for us was the automatic seat positioning (had never owned anything approaching a luxury car). The problem is that our profiles load everything to our personal settings EXCEPT the seat position; we have to sit there and hold the door button until it gets to our saved position.
Will be trying the "Profiles off for a few days" to see if that fixes it.
 

·
Premium Member
Joined
·
221 Posts
This reminds me of an issue my wife and I are having. We are very different sizes, and one of the most exciting features for us was the automatic seat positioning (had never owned anything approaching a luxury car). The problem is that our profiles load everything to our personal settings EXCEPT the seat position; we have to sit there and hold the door button until it gets to our saved position.
Will be trying the "Profiles off for a few days" to see if that fixes it.
I only left it off that long since I'm the only driver. I'd say just toggle off, lock vehicle, and leave so it "turns off," then go back and re-enable profiles and such.

I'd also try using the Set button to save seat position, even if you only changed stuff in MMI. Curious if that helps in case its all tied together and simply not auto saving.
 
  • Like
Reactions: Joe
1 - 5 of 5 Posts
Top