Audi e-tron Forum – News, Specs, Pricing & Ownership… banner
201 - 220 of 254 Posts

·
Registered
Joined
·
111 Posts
Discussion Starter · #201 ·
Hello All. Has anyone heard of any new software updates down the pipeline. Hoping some of the bugs get fixed that I’m encountering
 

·
Registered
2019 Edition One
Joined
·
808 Posts
nada, nothing, zip - for now, radio silence - I am sure their dev team is busy with Q4
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #205 ·
In my garage and the car won’t turn on. I unplugged the charger from the car and alarm went off. Then said parking brake malfunction. Now completely dead. None of the lights turn on or displays and the car won’t start.
 

·
Registered
2019 Edition One
Joined
·
808 Posts
There was a thread about a person with similar issues. 12V battery was the culprit there (got discharged) but the RCA was not shared at the time. I will look for the thread ...
 

·
Registered
Joined
·
104 Posts
The dead 12 battery would be my guess as well. You can use a voltmeter to just test and see where it is at. It should be above 12 V. Nowadays, I usually use these Li-ion jump starter batteries in cases of a dead battery. But conventional jumper cables should work as well. The negative terminal is visible in the front after you opened the hood (I think it is on the left side). The positive terminal is a pin in the fuse box above and further behind the negative pin. There should be a black box where you have to open the lid to get to it. This is as much as I remember from that other post about this issue. That post included a warning about a risk of electrocution even though with 12 V there really is no risk there independent of the amperage.
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #209 ·
The tow truck coming has regular jumper cables. Can I go ahead with that? Will it greatly damage my 12v battery? I can essentially ask Audi service to replace the battery and check the fuses. Maybe the car battery isn’t charging properly.
 

·
Registered
2019 Edition One
Joined
·
808 Posts
That is a great question and no clue, honestly. I know that the LiION or AGM charging current curves are different (non-flat) so likely it will not damage battery and if it is dead (please, check it with voltmeter), it is not going to hurt it anymore.
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #211 ·
That is a great question and no clue, honestly. I know that the LiION or AGM charging current curves are different (non-flat) so likely it will not damage battery and if it is dead (please, check it with voltmeter), it is not going to hurt it anymore.
Thanks for the update. Talked to an Audi service tech and they think that the 12v car battery can’t be jump started. Sometimes I think the service techs don’t know what they are talking about but I guess we will see when the tow truck comes!
 

·
Registered
2019 Edition One
Joined
·
808 Posts
My first check would be with voltmeter to see what condition the battery is. If it is dead, look no more. If it is all right, I'd check fuses to see if any blew up by a chance.
 

·
Registered
Joined
·
104 Posts
Thanks for the update. Talked to an Audi service tech and they think that the 12v car battery can’t be jump started. Sometimes I think the service techs don’t know what they are talking about but I guess we will see when the tow truck comes!
I think they are going by a very quick search. The 12V battery in the E-tron is not supposed to be used to give someone else a jump. But I do not really see a reason for not giving the E-tron a jump, especially if the battery is already dead anyway. The jump will only be used to get the various computers to start working and not to charge the battery.
 

·
Registered
Joined
·
1,264 Posts
There are a few other threads around here complaining about the 12V being mysteriously drained, some times repeatedly.
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #215 ·
So apparently while my car is in the shop the technician says there was a high voltage battery charger software update. Not sure if this is a new update that corrects the 80-79% issue and constant 5 minute notifications. i guess we will find out after i pick it up.
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #219 ·
You can’t make this stuff up. I picked up the car, drove it home and now the charging port does not open on the right side only the left side works. Well my charger is on the right side! They are coming to pick up the car and bring it back to service
 

·
Registered
Joined
·
446 Posts
The software update is not for the charging cable block its for the car itself
You can’t make this stuff up. I picked up the car, drove it home and now the charging port does not open on the right side only the left side works. Well my charger is on the right side! They are coming to pick up the car and bring it back to service
Wow, what a string of crummy luck! Hopefully your service dept is not as incompetent as they seem. :(
 
201 - 220 of 254 Posts
Top