Audi e-tron Forum – News, Specs, Pricing & Ownership… banner
221 - 240 of 254 Posts

·
Registered
Joined
·
111 Posts
Discussion Starter · #221 ·
Got my car back yesterday! Everything was fixed. I still have the notifications every 5 minutes issue though. Doesn’t seem they have a fix for that yet
 

·
Registered
2021 Audi e-tron Prestige, Glacier White Metallic
Joined
·
87 Posts
Ok so the app has been updated to 4.2 and I’m not getting the constant 5 min notifications. Anyone else notice this. I think they fixed the issue
Great to hear! I’ll know in about 3 hours… 😊
 

·
Registered
2021 Audi e-tron Prestige, Glacier White Metallic
Joined
·
87 Posts
Great to hear! I’ll know in about 3 hours… 😊
I upgraded to 4.2 and I am still receiving the continuous notifications when charging to anything other than 100%.
 

·
Registered
Joined
·
446 Posts
The last upgrade didn’t work for me long term, so I’m a bit skeptical. I upgraded yesterday (iOS) but have had no issues since using the unlock on AC setting a while back. So I’m not anxious to rock the boat.
 

·
Registered
2021 Audi e-tron Prestige, Glacier White Metallic
Joined
·
87 Posts

·
Registered
Joined
·
111 Posts
Discussion Starter · #229 ·
when my 12v battery died 3 weeks ago there was a charging port software update they had to push that my car needed. I dont know if that coupled with the new iOS 4.2 resolved the issue. Again ive only charged my car once so need more data to confirm the issue is resolved.
 

·
Registered
2021 Audi e-tron Prestige, Glacier White Metallic
Joined
·
87 Posts
when my 12v battery died 3 weeks ago there was a charging port software update they had to push that my car needed. I dont know if that coupled with the new iOS 4.2 resolved the issue. Again ive only charged my car once so need more data to confirm the issue is resolved.
Right on. When my e-tron was having the interior repaired (damaged during service) their was an update for the wireless CarPlay issues. I will be dropping it off tomorrow to have the upper half of the front seats replaced under warranty. I will ask the service manager when I drop it off if there is an update. They are aware of this issue, so I am sure if there is a "known" fix he will tell me. Additionally, the last time I spoke with AoA it was indicated that a fix would be coming.

On a side note, did they indicate why your 12v died?
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #231 ·
Right on. When my e-tron was having the interior repaired (damaged during service) their was an update for the wireless CarPlay issues. I will be dropping it off tomorrow to have the upper half of the front seats replaced under warranty. I will ask the service manager when I drop it off if there is an update. They are aware of this issue, so I am sure if there is a "known" fix he will tell me. Additionally, the last time I spoke with AoA it was indicated that a fix would be coming.

On a side note, did they indicate why your 12v died?
Of course not. all they did was change the battery and do a software update. They have NO CLUE why the battery drained.
 

·
Registered
2021 Audi e-tron Prestige, Glacier White Metallic
Joined
·
87 Posts
Ok so the app has been updated to 4.2 and I’m not getting the constant 5 min notifications. Anyone else notice this. I think they fixed the issue
The new software update was applied to my e-tron. Fingers crossed it fixes the notification issue. Here is the TSB info:

2180
 
  • Like
Reactions: Lucken and mmmzon

·
Registered
Joined
·
446 Posts
Do you know what the date of release for that TSB was? If it’s very recent it might actually address the issue. If it’s not, I’d bet it won’t.

The e-tron group said they would email me once a TSB was issued for the problem. Of course I’d put the odds of me actually getting an email at less than 50-50. ;)

If you currently have your AC setting on unlock, you’ll probably need to set it to ‘lock’ if you’re going to really test this fix.
 

·
Registered
2021 Audi e-tron Prestige, Glacier White Metallic
Joined
·
87 Posts
So you tested it out?
It didn’t fix the problem. It is still requesting low levels of power every 5 minutes or so after it has reached 80% SoC (When configured to stop at 80% SoC). Total bummer! I’ll be reporting it to my dealership tomorrow so they can open up another case.
 

·
Registered
2021 Audi e-tron Prestige, Glacier White Metallic
Joined
·
87 Posts
It didn’t fix the problem. It is still requesting low levels of power every 5 minutes or so after it has reached 80% SoC (When configured to stop at 80% SoC). Total bummer! I’ll be reporting it to my dealership tomorrow so they can open up another case.
AoA called me this afternoon with good news. An update is in the works and should be released shortly. My understanding from the conversation is that E-tron owners that have reported the issue will be notified of the release as soon as it’s available.
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #237 ·
AoA called me this afternoon with good news. An update is in the works and should be released shortly. My understanding from the conversation is that E-tron owners that have reported the issue will be notified of the release as soon as it’s available.
Keep us posted! I didn’t get the call so I am relying on you guys!
 

·
Registered
Joined
·
446 Posts
AoA called me this afternoon with good news. An update is in the works and should be released shortly. My understanding from the conversation is that E-tron owners that have reported the issue will be notified of the release as soon as it’s available.
Yes, although I didn't get a phone call, this was what was conveyed to me when I called them. Everyone in contact with them on this issue would be notified once a fix was developed. Let's see if they make good on this promise.
 
221 - 240 of 254 Posts
Top