Audi e-tron Forum – News, Specs, Pricing & Ownership… banner
161 - 180 of 215 Posts

·
Registered
Joined
·
88 Posts
So why plan now when the planner has no idea of the route issues when you leave? Therefore no accurate information on the best route or your charge level at departure? And not all eTron drivers use the eTron charging service so it makes sense to list any charger required to make your journey. You’d be even more angry if you were in that situation and it told you the journey was not possible because you couldn’t make it to an Audi charging station!

I have the current app and mmi 6996 and you can send a planned journey from the app to the car. Yes earlier delivered Q4’s have issues, but don’t judge currently delivered cars by those problems.

My experience is positive of the car and app with any issue normally the poor cellular provider chosen by VAG for connectivity.
 

·
Registered
Q4 SB 45 Sline
Joined
·
147 Posts
My experience is positive of the car and app with any issue normally the poor cellular provider chosen by VAG for connectivity.
I agree that I have a positive experience since all the features available on the app are working fine.
i tested the planning in the app and it gives me the same route as the car
 

·
Registered
Audi e-tron 55 Quattro
Joined
·
31 Posts
Ok great, thanks. Would you say most or even all of the issues people had with the my.audi app earlier are solved in the latest version then? So those of use still waiting for delivery should get a good experience with the app hopefully.
 

·
Registered
Q4 e-tron 35 S-line in Narvarra Blue
Joined
·
154 Posts
Hi,

Afree 5 days of the MyAudi app not reporting charge level and range, Audi Digital said to check if I can see at least 3 LTE bars on the MMI. if not, carry out a soft reset and to achieve this press and hold for 20 seconds the volume button located between the driver's and passenger's seat. If there are not LTE bars next to the time or if you receive any messages, please provide us with the information including screen shots, phone and software version.

Tried this but nothing seemed to happen, so am I doing something wrong?

Attached is a screen print of my MMi that if I’m correct at present doesn’t show any bars!

Also while coming home today I got a message ping up. Child Lock: fault. please contact workshop. What next?
 

Attachments

·
Registered
Joined
·
77 Posts
Hi,

Afree 5 days of the MyAudi app not reporting charge level and range, Audi Digital said to check if I can see at least 3 LTE bars on the MMI. if not, carry out a soft reset and to achieve this press and hold for 20 seconds the volume button located between the driver's and passenger's seat. If there are not LTE bars next to the time or if you receive any messages, please provide us with the information including screen shots, phone and software version.

Tried this but nothing seemed to happen, so am I doing something wrong?

Attached is a screen print of my MMi that if I’m correct at present doesn’t show any bars!

Also while coming home today I got a message ping up. Child Lock: fault. please contact workshop. What next?
Well, I see 5 bars both for the car and your phone.
 

·
Registered
Joined
·
2,267 Posts
Hi,

Afree 5 days of the MyAudi app not reporting charge level and range, Audi Digital said to check if I can see at least 3 LTE bars on the MMI. if not, carry out a soft reset and to achieve this press and hold for 20 seconds the volume button located between the driver's and passenger's seat. If there are not LTE bars next to the time or if you receive any messages, please provide us with the information including screen shots, phone and software version.

Tried this but nothing seemed to happen, so am I doing something wrong?

Attached is a screen print of my MMi that if I’m correct at present doesn’t show any bars!

Also while coming home today I got a message ping up. Child Lock: fault. please contact workshop. What next?
"Nothing happened"? Didn't the MMI screen go dark and the MMI rebooted?
 

·
Registered
Q4 e-tron 35 S-line in Narvarra Blue
Joined
·
154 Posts
Did the reset earlier today and still no change. Looking in the daylight there are five bars but they aren’t filled in white. Also checked if the News and Weather apps worked after Audi Digital asked me to check these, and they don’t work either. Calling Audi Digital today who asked for screenshots, and another email to Audi Customer Service as this is a complete joke.
 

·
Registered
Q4 SB 45 Sline
Joined
·
147 Posts
Yesterday as was charging in my neighborhood and when I went back to get my car an Enyaq iV was charging next to me.
We chatted with the driver and it turns out he works for Skoda on the marketing of the Enyaq.
he told me that earlier version of the software will need to goto the dealer to update to latest version and change the 12V battery.
after that it will be OTA updates.
surely will be the same for Q4s
 

·
Registered
Joined
·
169 Posts
Yesterday as was charging in my neighborhood and when I went back to get my car an Enyaq iV was charging next to me.
We chatted with the driver and it turns out he works for Skoda on the marketing of the Enyaq.
he told me that earlier version of the software will need to goto the dealer to update to latest version and change the 12V battery.
after that it will be OTA updates.
surely will be the same for Q4s
Yes, but are the newer q4s taking OTA updates yet? I think we're waiting for a software that will allow further OTA updates before they start this roll out.
 

·
Registered
Q4 SB 45 Sline
Joined
·
147 Posts
They did it on the Enyaq so hopefully it’s not too far out for the Q4’s.
For now I am still on the same version (3812).
 

·
Registered
Q4 e-tron 35 S-line in Narvarra Blue
Joined
·
154 Posts
I have no confidence Audi will ever get their act together and sort the software. I’m still on version 3608, and after numerous emails and calls to Audi, still no date when, or if there will be an update.
 

·
Registered
Joined
·
169 Posts
note at the bottom does say function vary by Model, but also adds that new functions will be realised soon for the Q4
Yes, I’ve received the same e-mail. Don’t forget ‘soon’ can be a long time — especially as Audi appear to use something akin to the geologic time scale for their software planning! 😂
 
161 - 180 of 215 Posts
Top