Audi e-tron Forum – News, Specs, Pricing & Ownership… banner

1 - 20 of 37 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
I'm finding this app to be extremely unreliable. What do others think, especially in the UK? I experienced similar problems when I had my Jaguar F Pace and car apps were a relative novelty, but that was early 2016.

The myAudi app often incorrectly states the car is unlocked or the tailgate open. Of course the first time this happened had to be in the middle of the night in the pouring rain. Charging status takes ages sometimes to update, so I'm left wondering if any charging is taking place at all. Not very reassuring. Then this week, during the heatwave, I tried the remote preconditioning before leaving work. Worked brilliantly on day one and two. The on day 3 a colleague left work at the same time and walked to the car park with me in the 35 degree heat. I tried the remote preconditioning again and guess what...'vehicle cannot be contacted'. Embarrassing to say the least. How much did this set you back he asked. And I agree, for an £80k car, Audi really need to do better with this app.
 

·
Super Moderator
Joined
·
142 Posts
I'm actually still waiting for my ID tag to even use the app, but would still be curious if others are having issues. In addition, I'd also ask if anybody has taken the vehicle to the dealer to have it looked at? At the very least, get the complaint on record, and make sure it has the latest software updates.

Unlike the IOS or Android app, the car itself does not auto-update. :(
 

·
Super Moderator
Joined
·
129 Posts
Never works for me to be able to unlock / lock the car.

"myAudi app often incorrectly states the car is unlocked or the tailgate open"

Yep mine says that now, and it's locked.

My app also says:

'vehicle cannot be contacted

If I am sat in the car and log out and log back in it works for a couple if days , then stops again.

Did Audi give you the Etron concierge What's App number? I use it all the time. Ill ping it over if you don't have it, you have to contact them then they take your VIN and name etc and set you up on What's App with them.
They are open 24/7

I Contacted the "What's App" concierge service, they are actually really good and obviously with it being What's App you can see the thread of the conversation.

They advised me that I must have a weak or no signal coming from the car and blamed it on me being in a black spot!
My mobile phone and all the families works fine.

That said I actually gave up in the end and you have just reminded me it still does not work!
 

Attachments

·
Registered
Joined
·
98 Posts
I got my etron 55 November 2019 here in the US. The My Audi App was very flaky back then, but it seems like a series of software upgrades of the app and possibly of the car (had to take it in a few months ago for a big software update) have made it a lot more reliable (knock on wood). I use the car wifi hotspot feature along with Amazon Music and Alexa and even those infotainment features are connecting more reliably and quickly. I have not had a "status" glitch in at least a couple of months.
 

·
Super Moderator
Joined
·
129 Posts
That’s great news.
Can you share your software versus?
 

·
Registered
Joined
·
11 Posts
I am now right on one month ownership of an E-Tron 50. I have found the My Audi app to be functionality worthless and so useless that I simply removed the app and deleted my account completely from the Audi web site. I'm not referring to the features within the app, but the fact it was so poor it never seemed to connect to the car even if I was standing right beside it. Potential of the features means nothing if your app doesn't work.

It was so poor and failed to do even basic stuff like lock/unlock, or even to start the pre-conditioning and I saw no reason persevering with it. I finally gave up when I tried for 15 minutes and multiple attempts to send an address to the car, in the end I just wrote it on a post it.
 

·
Super Moderator
Joined
·
129 Posts
It’s a shame the App is failing for many.
As mentioned the potential is great, but without a connection to start with makes it useless. Now I have it working, using the precondition is useful and the ability to send routes to the navigation is also good.
Personally I can live without it but why should I. One feature I find useful and would miss without is knowing the charge level when on a charge. The ability to leave the car plugged in and come back when it’s at the range I need is essential. It’s not that often I charge away from home but even at work I use this feature. Mainly as my charger seems to have issues! That’s for another day. I am terrible at remembering where I parked my car sometimes too, In a big car park: Eg: Trafford centre Manchester! Being able to walk to the car with the app is a life saver in the rain with kids. Audi need the app to work for everybody , the more owners that report it the more likely they are to get it sorted. I would urge anyone with issues to reach out to them using the WhatsApp number listed further up. That service is excellent and they do listen. I now have a fully working app and all I finally had to do was logout and stay logged out at home. Then when in work (Manchester City centre) I sat in the car and set it up again to my phone using the Audi WIFI and since I reconnected it’s worked flawlessly.
Don’t give up on it! Unless of course people will never use the features.
 

·
Registered
Joined
·
11 Posts
When you plug in for a charge the display shows total miles per hour of charge and the time remaining to your target charge. So for example on a 50kWh charger it shows as 132mph meaning if I need 60 miles of range I leave it for 30 minutes and it will be a bit more than I need.

The only other feature I thought was useful was the pre-condition option but then I saw it only works on the last setting set on the manual temperature controls, which is pretty limiting. For example your climate control late at night might be different to one you need the next day. It would be so much more useful if you could customise the climate settings before starting the pre-condition.

Almost every feature the app provides needs a reliable connection and by all account that is something Audi totally fail on and had been poor at for a long time. I was hoping the recent update would fix it but alas no.
 

·
Super Moderator
Joined
·
129 Posts
I understand your thinking. But this is why Audi made this part of the App, they just need to get it working for all. I just want to plug-in leave my car not worry about time, be out and about and check where it’s up too. The other week my wife needed to pop back to the car to grab her umbrella. Then onto work in her car while we where both out for lunch. I had the kids and it would be a stress to walk back or her walk back and then bring my keys back. She rang me when she got to the car, I opened it, then locked it when she was done. Got to love technology when it works.
 

·
Registered
Joined
·
31 Posts
The only other feature I thought was useful was the pre-condition option but then I saw it only works on the last setting set on the manual temperature controls, which is pretty limiting. For example your climate control late at night might be different to one you need the next day. It would be so much more useful if you could customise the climate settings before starting the pre-condition.
I think you may be missing the comfort pre-conditioning add-on. This is currently a £100 add-on at point of sale, which gives you full flexibility to set whatever temperature you need from the app.
Might be worth seeing if your dealer can add this option for you - pretty sure it'll be a software update?
 

·
Registered
Joined
·
11 Posts
I think you may be missing the comfort pre-conditioning add-on. This is currently a £100 add-on at point of sale, which gives you full flexibility to set whatever temperature you need from the app.
Might be worth seeing if your dealer can add this option for you - pretty sure it'll be a software update?
I read about that one but to be honest it was a lease deal at base spec so no add-ons at all. Having said that I would be very annoyed if I had spent £100 for something that never works. Out of one month ownership the myaudi app only ever sucessfuly locked/unlocked the doors once and started the pre-conditioning once. The rest of the time "failed to reach car" for every single thing I try.

So far there is not a thing about the app I miss since I removed it and deleted my account. I knew this was going to be the case because the same app has never worked for my wife's Q2. So don't hold out any hope for Audi to fix this shambles.
 

·
Registered
Joined
·
18 Posts
I think you may be missing the comfort pre-conditioning add-on. This is currently a £100 add-on at point of sale, which gives you full flexibility to set whatever temperature you need from the app.
Might be worth seeing if your dealer can add this option for you - pretty sure it'll be a software update?
I ordered the £100 add-on for this specific reason. I want the luxury of sitting in bed on a cold and frosty morning knowing that I can adjust the temperature and have it ready to drive away de-iced and toasty. :)
 

·
Registered
Joined
·
31 Posts
Same, Tony. I'm waiting for my lease car to arrive but the lease company said it should be fine to contact the delivering dealer to arrange the add-on for £100. Seems a very silly add-on on such an expensive car.
My current Mitsubishi Outlander lets you pre-heat or pre-cool the car, whichever you need at that moment (from your bed, yes!) via the app.
 

·
Registered
Joined
·
18 Posts
Same, Tony. I'm waiting for my lease car to arrive but the lease company said it should be fine to contact the delivering dealer to arrange the add-on for £100. Seems a very silly add-on on such an expensive car.
My current Mitsubishi Outlander lets you pre-heat or pre-cool the car, whichever you need at that moment (from your bed, yes!) via the app.
Yes, I'm pretty sure it's a simple configuration that the dealer can do @Chrisechild, so fortunately not a factory-fit option. FYI once your lease company gets the VIN / chassis number you can enter it into the myAudi app and see what configuration you've got. I got mine last week.
 

·
Registered
Joined
·
98 Posts
That’s great news.
Can you share your software versus?
I use the Android version of the app: 3.20. I'm not sure about the software versions in the car, but I took the car in for a Recall notice and got the "93G1" software update in June. I don't know about other users here, but I am also using the Audi local WiFi hotspot and Prime connectivity. Audi uses ATT here in the US. I was always having wifi connection problems and problems streaming though the MyAudi App (it starts on the phone automatically when you connect to the Audi in car wifi). Lately it has improved GREATLY! It's great getting Amazon Music Prime access through the touch screen, and Tidal streaming through Alexa voice commands, without having to plug my phone in!
 

·
Super Moderator
Joined
·
129 Posts
I am guessing 93G1 is the latest. Anyone else running a superior version?
I’m hoping to see the home link appear!
 

·
Super Moderator
Joined
·
142 Posts
Audi isn't very transparent with what SW versions you are running other than what you see in the NAV. After checking with service, I was told when I purchased my 2019 E-Tron (CPO) about a month ago it had the 'latest' updates and no open recalls.

So far, I haven't had any issues with the Android app or remote functionality. It seems to work quite well.
 

·
Registered
Joined
·
1 Posts
I am having a lot of trouble with the MyAudi app and communicating with the car and even getting it to charge (just picked up my ‘19 E Tron Premium Plus, black). I live in an area where LTE is basically non-existent. Is there a way to connect the car to home wifi while it is idle in the garage charging? I have the car connected to charge but the interior is blinking “Waiting for Timer”, I am able to connect the car to the charger, lock the doors and the car charging light will blink green briefly but from there it does not appear to actually charge. Any help would be great! Thank you!
 

·
Super Moderator
Joined
·
142 Posts
I am having a lot of trouble with the MyAudi app and communicating with the car and even getting it to charge (just picked up my ‘19 E Tron Premium Plus, black). I live in an area where LTE is basically non-existent. Is there a way to connect the car to home wifi while it is idle in the garage charging? I have the car connected to charge but the interior is blinking “Waiting for Timer”, I am able to connect the car to the charger, lock the doors and the car charging light will blink green briefly but from there it does not appear to actually charge. Any help would be great! Thank you!
If there is a charge timer set, you can adjust it from the menu directly in the infotainment system. From the Home screen, that would be under Vehicle -> Charging & Efficiency -> Charging -> swipe left for the schedule screen. You can also click the Settings sprocket icon in the top right corner for more advanced location-based charge settings that may be configured.

531


While you don't need the app for most stuff, if you don't have much cell coverage, options are limited for the app. The vehicle doesn't have the ability to connect to Wi-Fi. Any Wi-Fi settings are so that it can serve as a hotspot. Although I have found the vehicle itself to have a pretty good signal via the external antenna.

As for your phone and general connectivity, a home signal booster may be an option. There are many solutions and you'll need to do some research to see which works best for your carrier and available bands in your area. But they usually involve an external antenna that takes the cell signal outside and amplifies it for any cellular devices in the house.
 
1 - 20 of 37 Posts
Top