Audi e-tron Forum – News, Specs, Pricing & Ownership… banner

81 - 100 of 101 Posts

·
Premium Member
2014 R8 V10 Cabriolet, 2015 RS7
Joined
·
142 Posts
Software is going to remain a thorn in all our sides for some time to come. WSJ had a short but good piece today about the software challenge faced by VAG as it takes on Tesla. Here’s an excerpt:

“Chief Executive Herbert Diess often says getting software right will be harder than making successful EVs for Volkswagen, which airs its internal struggles more publicly than most companies due to its unusual governance structures. Coding requires a different kind of employee and management culture than vehicle manufacturing. That is a problem for VW because vehicle software—and the recurring service revenue that might eventually be made through it—is the only thing likely to justify the higher valuations investors are now giving car makers as the electric age dawns.”
 

·
Premium Member
2014 R8 V10 Cabriolet, 2015 RS7
Joined
·
142 Posts
Not sure I like the sound of that :unsure:
Right. But this is not a new issue. For years, Verizon tried to monetize its user base relationship to avoid becoming a mere pipeline. It was the big haggle holdup between them and Apple when it came time to roll out the iPhone. Apple approached Verizon first. AT&T was not their first choice. Verizon would not budge on this issue, but AT&T rolled over like a cheap . . .. And we already see this. AudiConnect is a recurring service revenue stream. We're going to see more. I love the new Integrated Toll Module. But it's not in the car just because Audi is full of smart engineers.
 

·
Registered
Joined
·
37 Posts
I spoke to audi connect yesterday 5/29 and the guy said that this tuesday to try it again, which is 6/2 or around there. He also told me that there is no limit to the number of tries to set key user. Now I am even more frustrated as the car wont even connect to audi connect or let me register the key user. I hope this gets resolved soon. Just a strange thing for an automaker to screw up on. How many cars do they need to have in their database? a few million? That has got to be nothing for a computer to keep track of.
 

·
Registered
Joined
·
37 Posts
4 bars? Really? That's a new one on me. Dealers are getting really innovative with their excuses. I doubt that is true. Of course, I'm assuming that it was someone at the dealership that told you that. Have you called the Audi Connect Service desk?
I have had continuous 4 bars or better in my garage and it still wont let me set my key user or audi connect. I even waited for the module to go online (with maps)., I have also turned off data, reset MMI and still no luck. I dont think its the car end, it has to be the server side.

I just dont understand, based on these forums this issue has been going on for over a year? Or did they just happen to do maintenance again at the end of april 2021? Even still thats over a month it was offline for, which is absolute crap. Comon audi get it together.

Thanks for everyones help.
 

·
Registered
Joined
·
4 Posts
Hello,

I just got a 2021 e-tron Sportback on June 8 and am already having issues with the myAudi app. Google searching brought me here. I was able to connect to the car fine at first, but now it just won't work. I am not sure if it is why, but I wonder if part of it is my special situation. I park in an underground garage with no cell service. Obviously I did not expect to be able to connect to the car while there, but even after moving the car above ground with a strong signal, it still refuses to connect.

I noticed some comments about turning the wireless off and on, but I cannot find any place in the many screens to do that. The car is pulling in Google Earth images and the weather, radar, etc. so it is definitely getting data.

Any suggestions to what I might be able to do to regain connectivity from the app? Am I going to have ongoing issues due to the car being parked in a no-cell zone?
 

·
Registered
Joined
·
7 Posts
I don't know what cellular/ data service Audi uses but it is certainly not reliable. When I had issues with the connection the Audi Customer Service rep told me to back the vehicle out of the garage for 10 minutes and then check the connection !! Unfortunately Audi has chosen not to enable WiFi connectivity which is even available on my $100 Ring but not on my $80,000 Audi e-tron. I guess they would not be able to charge as many people for Audi Connect services if they permitted WIFi connectivity.
 

·
Registered
Joined
·
7 Posts
Hello,

I just got a 2021 e-tron Sportback on June 8 and am already having issues with the myAudi app. Google searching brought me here. I was able to connect to the car fine at first, but now it just won't work. I am not sure if it is why, but I wonder if part of it is my special situation. I park in an underground garage with no cell service. Obviously I did not expect to be able to connect to the car while there, but even after moving the car above ground with a strong signal, it still refuses to connect.

I noticed some comments about turning the wireless off and on, but I cannot find any place in the many screens to do that. The car is pulling in Google Earth images and the weather, radar, etc. so it is definitely getting data.

Any suggestions to what I might be able to do to regain connectivity from the app? Am I going to have ongoing issues due to the car being parked in a no-cell zone?
Unfortunately I think you are out of luck until Audi allows WiFi connectivity. Until then you are dependent on the cellular/ data service provisioned for the Audi.
 

·
Registered
Joined
·
4 Posts
Unfortunately I think you are out of luck until Audi allows WiFi connectivity. Until then you are dependent on the cellular/ data service provisioned for the Audi.
I don't understand. The car is sitting above ground now with the display showing a max LTE signal. Why would it not connect?
 

·
Registered
Joined
·
951 Posts
This may be relevant--from the AudiWorld Forum: MyAudi and Connect sites and app down - AudiWorld Forums

June 10: "Purchased new e-tron 6/7/21. Every attempt to log the car into myaudi through the MMI results in the same failure "you could not be logged in, try again later". Finally called Audi USA yesterday. They informed me that the system is down and is not expected to return until 6/18/21. I am able to log into myaudi through the app and web browser the car is the issue right now. Audi did say they hope to have it back in service prior to 6/18 but who knows. "
 

·
Registered
Joined
·
4 Posts
This may be relevant--from the AudiWorld Forum: MyAudi and Connect sites and app down - AudiWorld Forums

June 10: "Purchased new e-tron 6/7/21. Every attempt to log the car into myaudi through the MMI results in the same failure "you could not be logged in, try again later". Finally called Audi USA yesterday. They informed me that the system is down and is not expected to return until 6/18/21. I am able to log into myaudi through the app and web browser the car is the issue right now. Audi did say they hope to have it back in service prior to 6/18 but who knows. "
Thank you. Interesting but crazy if they are down for over a week!

The dealer had me factory reset the car which made it worse.

Edit: I just called and they have a recording now announcing the outage. Ugh, I wasted my time with the factory reset. Hopefully it will restore my settings once they are back online.
 

·
Registered
Joined
·
4 Posts
Thank you. Interesting but crazy if they are down for over a week!

The dealer had me factory reset the car which made it worse.

Edit: I just called and they have a recording now announcing the outage. Ugh, I wasted my time with the factory reset. Hopefully it will restore my settings once they are back online.
Well, I went out in the car today and the car did connect finally, but I lost all my settings. At least the car is synced up with myAudi app again. But, I am still unable to get the myAudi app to refresh. I called the support line and they still have the recording out about the outage so I guess parts are back.

I have the car at a public charger but no way to monitor the progress which is very disappointing. At least ChargePoint will notify me not too long after it finishes charging. I hope these outages are not frequent.
 

·
Registered
Joined
·
951 Posts
I hate to dash your hopes, but I have had my E tron since Dec 2019. The MyAudi app has been a frequent source of major annoyance.
 

·
Registered
Joined
·
108 Posts
Got my car back from repair after 29 days and noticed my charge settings were no longer there, didn’t realize there was an outage. I guess may that is why my settings were gon.
 

·
Registered
Joined
·
37 Posts
Does anyone know how to get the daily driving data on the app? Mine just shows some weird average of kw/per 100 miles. Says I drove 480 miles, today?!! for 32 hours?? Doesnt show what I am doing every day which I thought was the whole point of the app. I even downloaded the csv data which I was very excited about. To get my key user to work, audi usa had to send me a new key code, which was great. The code I had seemed correct since the vin did match on the other sticker of my key code tag. I really like how the app shows me where my car is, if its locked and allows me to do things like pre-condition.
 

·
Registered
Joined
·
951 Posts
Does anyone know how to get the daily driving data on the app? Mine just shows some weird average of kw/per 100 miles. Says I drove 480 miles, today?!! for 32 hours?? Doesnt show what I am doing every day which I thought was the whole point of the app. I even downloaded the csv data which I was very excited about. To get my key user to work, audi usa had to send me a new key code, which was great. The code I had seemed correct since the vin did match on the other sticker of my key code tag. I really like how the app shows me where my car is, if its locked and allows me to do things like pre-condition.
If you mean you would like your "per trip" data, first make sure in the MyAudi app, in the "Driving Data" section, that the Display is set for Short Term memory: tap on "Display" and select "short term memory". Further down, select what data you want displayed.
 

·
Registered
Joined
·
37 Posts
Ahh perfect, thank you so much! Was not as intuitive as I originally thought the app would be.
 

·
Registered
Joined
·
951 Posts
Ahh perfect, thank you so much! Was not as intuitive as I originally thought the app would be.
LOL. I bet you were concerned that getting the right stuff to display would be as complicated as getting you signed up as the Key User. Dealing with Audi apps and the Audi Cloud has probably given PTSD to scores of Audi owners!
 

·
Registered
Joined
·
8 Posts
Is there a website where I can post information on errors and suggested improvements for the myAudi app to Audi?

I have installed version 4.2 of the app and see that some errors from previous versions still exist, and new ones have occurred. The ones I would like to report are:
  • In the Charge planning page, the "Remaining Charge duration" figure is not updated as time goes by. The "End time" is correct (although a few minutes late). The "Remaining Charge duration"should be calculated by means of the estimated end time and the phone's current time.

  • On the same page, there is a mix of text strings in my native language and German. They should all be in my native language.
 

·
Registered
Joined
·
160 Posts
Is there a website where I can post information on errors and suggested improvements for the myAudi app to Audi?
Not as far as I am aware.

  • In the Charge planning page, the "Remaining Charge duration" figure is not updated as time goes by. The "End time" is correct (although a few minutes late). The "Remaining Charge duration"should be calculated by means of the estimated end time and the phone's current time.
The end time is not calculated based on actual time but on the time required reported by the car. It has to be this way as charging is often non-linear and some charging solutions deliver varying current over time. This means that the app has to 'ask' the car what the situation is, this happens when you refresh.

  • On the same page, there is a mix of text strings in my native language and German. They should all be in my native language.
Seems reasonable to me, after all you have paid for the car just like speakers of other languages.
 
81 - 100 of 101 Posts
Top