Audi e-tron Forum – News, Specs, Pricing & Ownership… banner

1 - 2 of 2 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
We've owned the E-Tron just under a month now and have charged it at home using the Audi 240V cable 5 times. We charge to the recommended 80% setting. Upon completion of a charge, I've noticed that the range listed on MyAudi app is different from the range stated in the car when the car is turned on. For example, MyAudi app will say the range is 181 miles and the car will say 200 miles. After the first use, the car range then drops down substantially as if it's resetting itself. When I got into the car this morning after charging last night, the car read 199 miles. I drove approximately 11 miles and the car range said 194. When I got back into the car to drive home about 1.5 hours later, the range read 194 but then immediately dropped to 184 after I started driving. After driving home (11 M), it read 161. I've driven another 13 miles to work and it now reads 153 miles. So if I add up my total driving so far today that's 35 miles. But I don't know whether that's 181 miles minus 35 miles or 199 miles minus 35 miles because I don't know the true starting point.

Is it common for the car range setting and the MyAudi app reading to be different? I'm not sure if the car's reading is something I can trust or how I can determine my efficiency.
 

·
Registered
Joined
·
148 Posts
The numbers you're seeing are all within the car's recalculation norms. Over time you'll likely stop worrying over +- a few miles, especially if your standard use of the vehicle is as in your post: 10-15ish miles per trip. This forum has time and again shown me that for some reason we come from ICE cars never paying much mind to the projected range readout, and then we get an EV and feel like we have to check and scrutinize every mile, charting our efficiency to the last watt :LOL:

Just my two cents.
 
1 - 2 of 2 Posts
Top