Audi e-tron Forum – News, Specs, Pricing & Ownership… banner
1 - 6 of 6 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter · #1 ·
From time to time, I get messages on my MMI about my distance to destinations. I can't figure out what the source is. I think the MyAudi app may be generating these, but it could be the in-car nav (or both). It seemed to start around the time that I added my home address as a favorite. The in-car nav is not the least bit intuitive IMO, so I may be missing something simple. Thoughts?
 

·
Registered
Joined
·
268 Posts
Are you saying that you get a distance to destination figure even when you have not set a destination?

What happens if you hit the stop navigation button?
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #3 ·
This is a screen that slides down automatically sometimes (like the garage door buttons). It seems to offer the option to engage navigation to a particular destination. In most cases, it offers to navigate to home, which is stupid because I usually have just left home. Sometimes it offers to navigate to destination where it thinks I might be headed--like the location of an appointment I have in my calendar.

Since this drop-down screen appears while I am driving, I never have the opportunity to take a good look at it. I need to spend some time checking this out in my nav or the MA app. I was hoping someone here might have experience with this.
 

·
Registered
Joined
·
7 Posts
This is a screen that slides down automatically sometimes (like the garage door buttons). It seems to offer the option to engage navigation to a particular destination. In most cases, it offers to navigate to home, which is stupid because I usually have just left home. Sometimes it offers to navigate to destination where it thinks I might be headed--like the location of an appointment I have in my calendar.

Since this drop-down screen appears while I am driving, I never have the opportunity to take a good look at it. I need to spend some time checking this out in my nav or the MA app. I was hoping someone here might have experience with this.
Looks like this is nav on the iphone. Do you have Iphone and wireless Carplay activated?
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #5 ·
I am guessing this is because I had predictive route guide turned on in my Nav. I have switched it off and we shall see if this was the cause.
 

·
Registered
2019 e-Tron 55 Premium Plus with Full Driving Assistance
Joined
·
76 Posts
I am guessing this is because I had predictive route guide turned on in my Nav. I have switched it off and we shall see if this was the cause.
Was just going to suggest this, it was definitely Predictive Route Guide.
 
1 - 6 of 6 Posts
Top