Audi e-tron Forum – News, Specs, Pricing & Ownership… banner
1 - 14 of 14 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Hi All,

Have had my Q4 40 S-Line for 3 weeks now, generally love the car, enjoying being a new convert to EV ownership.

However, I do have a bit of a list of questions / eccentricities with the MMI system, was wondering if others had the same or could resolve for me?!

1) SOS Dialling randomly - the car seems intent on dialling the SOS team whenever it desires - last night on a 100 mile journey it must've done it circa 10 times....am i inadvertently clicking / swiping something or is this a fault?
2) Carplay dropping sound / directing sound through my iphone rather than via the car speakers - it seems to do this is I pause or mute a track, then un-pause - very odd?
3) Seems to forget the fact that I've set "efficiency" to none - i.e. I want to control the regen braking myself, but it seems to forget this from time to time, jumping on the regen braking when I'm not expecting it!

Any help gratefully recieved!

Thanks
Matthew
 

·
Registered
Joined
·
33 Posts
Hi All,

Have had my Q4 40 S-Line for 3 weeks now, generally love the car, enjoying being a new convert to EV ownership.

However, I do have a bit of a list of questions / eccentricities with the MMI system, was wondering if others had the same or could resolve for me?!

1) SOS Dialling randomly - the car seems intent on dialling the SOS team whenever it desires - last night on a 100 mile journey it must've done it circa 10 times....am i inadvertently clicking / swiping something or is this a fault?
2) Carplay dropping sound / directing sound through my iphone rather than via the car speakers - it seems to do this is I pause or mute a track, then un-pause - very odd?
3) Seems to forget the fact that I've set "efficiency" to none - i.e. I want to control the regen braking myself, but it seems to forget this from time to time, jumping on the regen braking when I'm not expecting it!

Any help gratefully recieved!

Thanks
Matthew
Same here, thankfully not had any of those issues so far (also 3 weeks since pick up and I have done a couple of 120+ mile journeys to test things)

I’d suggest reporting these to the dealer/supplier
 

·
Registered
Joined
·
2,062 Posts
Hi All,

Have had my Q4 40 S-Line for 3 weeks now, generally love the car, enjoying being a new convert to EV ownership.

However, I do have a bit of a list of questions / eccentricities with the MMI system, was wondering if others had the same or could resolve for me?!

1) SOS Dialling randomly - the car seems intent on dialling the SOS team whenever it desires - last night on a 100 mile journey it must've done it circa 10 times....am i inadvertently clicking / swiping something or is this a fault?
2) Carplay dropping sound / directing sound through my iphone rather than via the car speakers - it seems to do this is I pause or mute a track, then un-pause - very odd?
3) Seems to forget the fact that I've set "efficiency" to none - i.e. I want to control the regen braking myself, but it seems to forget this from time to time, jumping on the regen braking when I'm not expecting it!

Any help gratefully recieved!

Thanks
Matthew
I'd contact my dealer about the SOS dialing problem. I've been on this and other forums for etrons since 2019 and I have never heard that one!
 

·
Registered
Joined
·
374 Posts
1) SOS Dialling randomly - the car seems intent on dialling the SOS team whenever it desires - last night on a 100 mile journey it must've done it circa 10 times....am i inadvertently clicking / swiping something or is this a fault?
Almost certainly nothing directly to do with the car. Are you using an Apple device? Is the phone in contact with the fabric of the car?

Sometimes phones can rest on the body of the car and the movement of the car then touches either the top or side buttons. Five repeated presses or holding the buttons brings up the emergency slider on the phone (which you possibly don't see). If you do nothing the phone will then call the emergency services.

You can disable it in settings if you want to avoid false calls.
 

·
Registered
Joined
·
2,062 Posts
Almost certainly nothing directly to do with the car. Are you using an Apple device? Is the phone in contact with the fabric of the car?

Sometimes phones can rest on the body of the car and the movement of the car then touches either the top or side buttons. Five repeated presses or holding the buttons brings up the emergency slider on the phone (which you possibly don't see). If you do nothing the phone will then call the emergency services.

You can disable it in settings if you want to avoid false calls.
Wait! Are we talking about the Audi SOS emergency service that is built into the car? If so, that feature has NOTHING to do with your personal phone. The car uses its basic communications module. You can call using the SOS button in the car, or the car can sense an accident and trigger a call itself. A faulty module may be causing the car to think it needs to call.
 

·
Registered
Joined
·
374 Posts
Good point, I had not considered that the OP could be talking about the Audi SOS service.

I rather jumped to the conclusion that it was the phone system because as far as I am aware there are no significant known issues with this whereas phone SOS problems are widely reported.

I guess we will have to wait for them to come back and clarify.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #8 ·
Apologies for the vagueness - yes, I meant the Audi SOS Service. It has calmed down since the offending journey, only dialling once (yesterday), at which time I was adjusting the rear-view mirror (so my hand was fairly close to the dial button on the overhead buttons.

I do still get issues with the Efficiency setting being forgotten at times....very odd.
 

·
Registered
Joined
·
96 Posts
I do still get issues with the Efficiency setting being forgotten at times....very odd
Is that the only setting you changed away from the default?

Multiple owners are reporting problems with MMI version 3669 apparently forgetting their settings changes. Sometimes as often as daily. It is a suspected failure of synchronising the settings with your online Audi Connect user account. Some users are choosing to drive as a Guest rather than logging in with their Audi Connect user on the MMI as a workaround.
 

·
Registered
Joined
·
96 Posts
Apologies for the vagueness - yes, I meant the Audi SOS Service. It has calmed down since the offending journey, only dialling once (yesterday), at which time I was adjusting the rear-view mirror (so my hand was fairly close to the dial button on the overhead buttons.
I’m yet to receive my Q4, is the SOS button a physical push button or a touch sensitive one?
If touch sensitive has the dealer perhaps left any protective ‘peel off’ plastic covering it?
 

·
Registered
Joined
·
96 Posts
I’m yet to receive my Q4, is the SOS button a physical push button or a touch sensitive one?
If touch sensitive has the dealer perhaps left any protective ‘peel off’ plastic covering it?
Answering my own question by looking in the manual the button is under a flap/cover to prevent pressing it accidentally. Have you looked under the cover to see if the button looks loose or half pressed?

Does the vehicle let you cancel the call before it is answered? If so it thinks the button is being pressed. The manual suggests automatic triggering of the SOS eCall can’t be cancelled manually.
 

·
Registered
Joined
·
11 Posts
Yes - I can cancel it via MMI. I'll have a look at the button later and will report back.
I had a similar issues with my previous Skoda, (must be a VAG thing) and it had to be resolved with a software update. The SOS would ping up saying it was calling SOS but it was a false alarm and never actuall phoned them and on other occasions it would suddenly flash up and say SOS deactivated.
 

·
Registered
Joined
·
94 Posts
Hi All,

Have had my Q4 40 S-Line for 3 weeks now, generally love the car, enjoying being a new convert to EV ownership.

However, I do have a bit of a list of questions / eccentricities with the MMI system, was wondering if others had the same or could resolve for me?!

1) SOS Dialling randomly - the car seems intent on dialling the SOS team whenever it desires - last night on a 100 mile journey it must've done it circa 10 times....am i inadvertently clicking / swiping something or is this a fault?
2) Carplay dropping sound / directing sound through my iphone rather than via the car speakers - it seems to do this is I pause or mute a track, then un-pause - very odd?
3) Seems to forget the fact that I've set "efficiency" to none - i.e. I want to control the regen braking myself, but it seems to forget this from time to time, jumping on the regen braking when I'm not expecting it!

Any help gratefully recieved!

Thanks
Matthew
I get the first and last one quite often. I dont get the second, but then I use Android Auto instead.

But to be fair with this MMI, your doing quite well frankly.

Just wait until you have a headlight auto-level failure (that requires a visit to dealers according to the car), popping noises coming out of the central dash speaker, the time on the MMI going out of sync compared to the cluster (that requires a dealer visit), the odometer disappearing (that requires a dealer visit), the key user not functioning (which requires a dealer visit), Sat nav losing position & showing you as off the road (which requires a dealer visit), and the vague "Electrical Fault".

Then youve had the whole story :D

nb. Only the Electrical Fault actually required a trip to the dealers. Literally every single other fault comes on & goes off all by itself at random intervals without the need for any intervention. There is little chance you will get to a dealer with the fault still there & it leaves no evidence of ever being on.
 
1 - 14 of 14 Posts
Top