Audi e-tron Forum – News, Specs, Pricing & Ownership… banner
1 - 9 of 9 Posts

·
Registered
2022 Audi e-tron GT Prestige/Performance/Leather [Mythos Black]
Joined
·
404 Posts
Discussion Starter · #1 ·
For the last 5 days the MyAudi app has not been able to communicate with my GT. Over the last 4 days i have been getting this message about 10 minutes into my 40 minute drive to work.

Has anyone had this issue before? I've had a day or two in the past where the MyAudi app could not connect, but this seems like it is lasting longer and i'm thinking it is related to this error message.
 

·
Registered
Joined
·
2 Posts
Yes, I have been having the same problem. Mine will not update on my Audi Connect phone app either. I can't even start a charging session for electrifyamerica. I dont have any of my internet radio stations, and the wifi in the car is not working. I have called the Audi Connect line on 3 different occasions, and waited on line over 1 and 1/2 hours and be hung up on twice. I have called my dealership and they are no help either. If there is a mass outage, why can't they a message upfront on the phone prompt and stop waisting our time? Audi is not handling this properly. I really regret buying an Audi, because I have had so many problems with this car, and no one at Audi seems to give a ****.
 

·
Registered
2022 Audi e-tron GT Prestige/Performance/Leather [Mythos Black]
Joined
·
404 Posts
Discussion Starter · #3 ·
If it's just the two of us it doesn't seem like a mass outage.

I think there may be a hardware issue.
 

·
Registered
2022 Audi e-tron GT Prestige/Performance/Leather [Mythos Black]
Joined
·
404 Posts
Discussion Starter · #5 · (Edited)
I have no connectivity issues currently, I am in MD.
I had this issue when I did not realize my subscription lapsed.
My subscription lapsed 6-8 weeks ago (to audi connect). You should still be able to use the app to charge your car, pre heat or pre cool the cabin, lock/unlock the doors etc though without an audi connect subscription, no? I had been doing for those 6-8 weeks without a problem. Only thing was i didn't have satellite view on the maps, but i use Carplay anyway. i probably use 1% of what audi connect offers, and that's because carplay is better at everything else. i have no incentive to buy the subscription.
 

·
Registered
Joined
·
10 Posts
I had similar network issues for approx 10 days (started around 6th of Sept). No wifi hotspot, MyAudi app unable to access or locate vehicle, and the annoying network pop up notifications...Decided to turn data off completely after that as I rather just use wireless Android Auto.

Friday the 16th, I tried turning data back on and everything worked. Had to re-add key user as I previously deleted it while trying to figure out the network issue. So mine is working now and I'm in Texas.
 

·
Registered
2022 Audi e-tron GT Prestige/Performance/Leather [Mythos Black]
Joined
·
404 Posts
Discussion Starter · #7 ·
I had similar network issues for approx 10 days (started around 6th of Sept). No wifi hotspot, MyAudi app unable to access or locate vehicle, and the annoying network pop up notifications...Decided to turn data off completely after that as I rather just use wireless Android Auto.

Friday the 16th, I tried turning data back on and everything worked. Had to re-add key user as I previously deleted it while trying to figure out the network issue. So mine is working now and I'm in Texas.
how do you turn off the data and turn it back on? i have been looking for a way to do this!
 

·
Registered
2022 Audi e-tron GT Prestige/Performance/Leather [Mythos Black]
Joined
·
404 Posts
Discussion Starter · #8 ·
Today, it randomly all started working again. who knows. Wish Audi would get their app/connectivity/software right.
 

·
Registered
Joined
·
2 Posts
Last week, I finally got through to Audi customer service. They apparently had all kinds of technical specialists checking into this problem. Nobody could figure it out what was wrong. They eventually decided that I should make an appointment with the dealership, and that they should troubleshoot the ConBox. If the ConBox needed to be replaced, then they needed to open a TAC ticket. (I don't know what that means). My appointment was today, but mine started working again over the weekend, just like yours. I went ahead and kept my appointment, simply because I want to rule out that the car is the problem. Either way, if Audi knows that there is a problem with the Audi Connect accounts, and just covering it up, that leaves me with a trust issue with Audi. I am anxious to see what this diagnostic shows.
 
1 - 9 of 9 Posts
Top