Audi e-tron Forum – News, Specs, Pricing & Ownership… banner
1 - 17 of 17 Posts

·
Registered
Joined
·
120 Posts
Discussion Starter · #1 ·
As per the manual recommendation, my GT has its target charge set to 80%. Until today, with that setting, it has never charged over 80% (as expected). Today when I plugged it in, it charged to 85%, despite the target setting (see screenshot).

I have no idea whether it stopped charging at 85% or would have continued, as I took out the charger a little while after I received the message in the myAudi app telling me that the charge target had been reached. I checked the app a little later and was surprised to see the 85% battery level.

The only thing I can think of that was different today was that when I plugged it in, it was on a lower charge than usual (with only about 60-odd miles of range left, when previously I've only got below 100 miles once).

Has anyone else seen this happen? Is it normal?
Font Circle Auto part Fashion accessory Brand
 

·
Registered
Joined
·
120 Posts
Discussion Starter · #3 ·
I've not had that happen during a year of charging at home with max set to 80%, including when charging from under 100.
Thanks for the reply. I've only had it a couple of months, so that is useful to know. I'll drop my dealer a line. There's nothing in the manual about this being expected behaviour.
 

·
Registered
Joined
·
111 Posts
As per the manual recommendation, my GT has its target charge set to 80%. Until today, with that setting, it has never charged over 80% (as expected). Today when I plugged it in, it charged to 85%, despite the target setting (see screenshot).

I have no idea whether it stopped charging at 85% or would have continued, as I took out the charger a little while after I received the message in the myAudi app telling me that the charge target had been reached. I checked the app a little later and was surprised to see the 85% battery level.

The only thing I can think of that was different today was that when I plugged it in, it was on a lower charge than usual (with only about 60-odd miles of range left, when previously I've only got below 100 miles once).

Has anyone else seen this happen? Is it normal?
View attachment 6699
Exactly same issue on me! happened maybe 3or4 times~
 

·
Registered
Joined
·
120 Posts
Discussion Starter · #9 ·
As others have said I’ve never had this happen. Maybe it don’t know the location of the vehicle and don’t use that location preference?
I don't have any locations set up for custom charing, and I was just at my home address. It does seem as though it got confused all the same though.

Exactly same issue on me! happened maybe 3or4 times~
It’s happened once to me so far. Charging stopped at 85% when it was supposed to have been halted at 80%.
Good to know I'm not the only one at least! Fingers crossed it's just a sporadic bug then and nothing serious.
 

·
Registered
Joined
·
132 Posts
I know i just said this never happened to me, but i think it happened last night. IIRC, i'd reset my car from 100 back to 80% after a long trip. I got down to 30 miles left yesterday and charged it at home. It estimated it would finish at midnight. This morning, it said it finished charging around 2 am and it was at 100%. I've since reset it back to 80 and I'll see what happens next time. It could be that i thought i set it at 80 but it never really took before.
 

·
Registered
Joined
·
78 Posts
I know i just said this never happened to me, but i think it happened last night. IIRC, i'd reset my car from 100 back to 80% after a long trip. I got down to 30 miles left yesterday and charged it at home. It estimated it would finish at midnight. This morning, it said it finished charging around 2 am and it was at 100%. I've since reset it back to 80 and I'll see what happens next time. It could be that i thought i set it at 80 but it never really took before.
I had this once. Where did you set your limit? The car itself or the app? I had a mixture and I think there's some logic conflicts of the app updating the car vs what the car has set, etc. I didn't pay too much attention at the time and it hasn't happened since.
 

·
Registered
Joined
·
132 Posts
I'd set it to 100% to prepare for my trip north to see my dealer. That worked, and i filled to 100. I left the car at the dealer for a week (different story) and they charged it to 100%. I believe when i get back in the car to drive it home, i set it via the car MMI. I reset it this morning via my phone after i saw it go to 100. I should go check the car MMI later today and see what the max charge setting reads.
 
1 - 17 of 17 Posts
Top