Audi e-tron Forum – News, Specs, Pricing & Ownership… banner
1 - 20 of 27 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
So I’ve spent over 4 hours in the car today. I’ve seen the “Limited Visibility” message 4 times (it was raining), been told by the car to take over the steering 3 times despite my hands firmly gripping the wheel at the time, and had Audi pre-sense warnings twice because I was passing cars parked facing the traffic.

When I got back in the car after stopping half way through my journey the air con settings had mysteriously changed. Oh, and at the start of the day all my favourites had disappeared yet again from the sat nav.

I’m also having general problems with the air con which doesn’t work most of the time and insists on blowing out warm air even on hot days when set to “Lo”. I have the car booked in with an Audi dealer next week for them to investigate and I suspect I’m going to be told its working as expected but we’ll see.

The Q4 also does this weird thing where it pulls to the centre of the road when I pass a junction at anything over 30 MPH because the lane keeping suddenly loses sight of the left hand white line. I have to remember to keep turning off the lane keeping function every journey because it can’t be permanently disabled and in my opinion it is dangerous in this state.

Then there’s charging. I’ve never once seen it charge over 50 kw. Mostly I charge at home, but I’ve used several different Ionity and Gridserve HPC chargers and it never goes above 50.

When I arrived home today I noticed a new update for the “My Audi” app on Android so I installed it but once again there was no change at all in functionality and it immediately failed with the usual invalid server response message.

Then I watched a review of the VW ID.5 on YouTube. I’d test driven an ID.4 before I bought the Q4 and dismissed it because it just didn’t feel premium and I was coming to EV’s from a Mercedes C Class so I saw it as something of a retrograde step. The reviewer went into some detail about how VW had listened to their customer’s feedback from the ID.4 and improved the interface on the ID.5. They get over the air software updates frequently and it looks a really nice car. This made me feel even more frustrated with the Q4’s shortcomings and I wish now I’d waited.

I can’t understand why Audi don’t fix the software issues with the Q4. They’ve had long enough now to do something, anything. It’s the same company as VW who seem to be making huge strides forward using the same platform. Why, Audi? Why are you being left behind by your less well-heeled sibling? It makes no sense that the VW group’s premium brand is paying no attention to customer feedback so I can only conclude the issues run so deep they can’t be fixed in software. If that’s the case I really can’t recommend this car to anyone.

I now have no faith in the Q4 at all. The random messages and computer glitches are coming mostly from the safety systems in the car so they simply can’t be relied upon.

I’ve got a Q4 50 Vorsprung on order which is currently scheduled for week 43 2022 build. The 40 I now have was an ex demonstrator I bought as a stop gap when the delivery date for the 50 kept getting pushed back. Unless things change massively in the very near future I’ll be cancelling that order because this car in its present state is close to being a lemon in my opinion and the manufacturer is one I no longer feel inclined to deal with.
 

·
Registered
Joined
·
47 Posts
Love your review and thoughts on the Q4 which I'm waiting to arrive some time never.

However, I would say with the ID5 nobody other than the press have one and if I remember the Q4 promo, the tailgate light, the quietness of the internal ride and the boot floor with space to hide those cables were all 'marketing padding'. You can have the tidy cables if you pay extra, the quietness was acoustic glass not available to spec and the light only if you paid for the matrix lights.
So I would take anything to do with the ID5 with a winter salt spreading barn pinch of salt, even though like the Enyaq coupe it does look good ;)

And the software version used for the press is not even available to current VW ID owners - why not?

Unfortunately the whole VAG group has, in my opinion, suffered a brand blow as all our expectations have been let down - delivery, quality and communication.

If I were to choose again, it would not be any of the VAG group.
 

·
Registered
Joined
·
57 Posts
Favorites disappearing is a standard thing with the buggy software.

The lane assist is lethal in its current state, as detailed by myself and others on this forum. I imagine there's no chance of Audi ever admitting that fact, unless there's an accident and lane assist can be proven as cause in court.

No updates to the MyAudi app will have any impact since the bugs and missing functionality is in the car itself.

The "limited visibility" flash up, not only being often wrong, has to be one of the most useless warnings imaginable. But again, Audi are unlikely to ever admit to that.

Note that by and large nobody reviewing the Q4 brought up these problems - either they didn't drive it for long enough, or the "pre production" software had been tweaked to remove them. There's a good chance the same is true for the ID5 software, as thebb says.
 

·
Registered
Q4 e-tron 35 S-line in Narvarra Blue
Joined
·
69 Posts
Hi,

Your comments and concerns are spot on. After 6 months of owning my Q4 there are a few things that are way beyond acceptable for a car that is supposed to be premium. Firstly, the app must be one of the worst I’ve ever used as it’s so unreliable. I can’t trust it to report the correct information on range and battery status, still no remote opening/closing via the app, and no sign of any improvement this side of Christmas. For the car, there’s no OTA updates, no date when Functions on Demand for the Q4 that Audi promised will be launched and a complete lack of information from Audi on when things will be released.

Like you I’ve been told to take over the steering, warnings about limited visibility, pre-sense warning going off while parking the car with pedestrians walking by, and over the last few days the SOS system has given up and tells me to go to the workshop!

The A/C system drove me insane for the first few weeks as I switched it off to save the battery, then tried various settings including the eco one, but gave up and set this to Auto, and it has been fine.

The car has been to my dealer, who by the way have been excellent, for a software update and the so called re-set but nothing changed.

I’ve been in contact with Audi Customer Service and Audi Digital, who both say they are working on a solution, but there is no sign of an end date.

The really annoying thing is I love the car and enjoy driving it, so I’m hoping Audi get their act together very soon.

Let’s hope the next six months go a little smoother.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #6 ·
The really annoying thing is I love the car and enjoy driving it, so I’m hoping Audi get their act together very soon.
I totally agree and I think that's the reason why I am so angry and frustrated with Audi. This is so close to being a great car. If they would at least acknowledge the issues it would be a major step forward but there is no communication.

I live in hope that maybe Audi read forums like this and see our dissatisfaction. I've asked my dealer to feed back my concerns to them but who knows if the message ever gets to the right people.
 

·
Registered
Q4 e-tron 35 S-line in Narvarra Blue
Joined
·
69 Posts
And after another email to Audi Customer Services last week, the reply from them today, I wasn’t sure if to laugh or cry!

It has been fed back about the myAudi app and I do apologise and the manufacturer is aware of the issue and are currently reviewing this. I do apologise that I cannot give a date as to when this will be resolved.

With regards to your Pod Point and the concerns you have raised with regards to this, I have looked into the issue and can confirm there is not yet an inbuilt timer for the Q4 E-tron. I have been advised that the manufacturer is working on a firmware update to fix this, but the exact date is not confirmed.

Lost for printable words to send a response to Audi.
 

·
Registered
Joined
·
67 Posts
Agree with everything mentioned.

The lane assist is truely lethal & I cannot this got past a planning stage from a vehicle design point of view.

The map favourites will work once we can login, whenever that happens. I would hope we can also turn off the lane assist along with the other guff but they believe its extra safety so unlikely.

Mines now back into the dealer for the 3rd time on June 17th (worryingly the next available appointment) as my charging cable end (charger end) melted & they want to check both the cable and car together before doing anything.
 

·
Registered
Joined
·
67 Posts
I should say, im only less bothered about the raft of problems you mention because I havent really bought this car. Its on a NHS special offer lease scheme & were paying less per month than I was for a 3 year old BMW M140i with insurance, servicing etc all included & no deposit.

If this was a proper purchase I would be furious
 

·
Registered
Joined
·
154 Posts
So I’ve spent over 4 hours in the car today. I’ve seen the “Limited Visibility” message 4 times (it was raining), been told by the car to take over the steering 3 times despite my hands firmly gripping the wheel at the time, and had Audi pre-sense warnings twice because I was passing cars parked facing the traffic.

When I got back in the car after stopping half way through my journey the air con settings had mysteriously changed. Oh, and at the start of the day all my favourites had disappeared yet again from the sat nav.

I’m also having general problems with the air con which doesn’t work most of the time and insists on blowing out warm air even on hot days when set to “Lo”. I have the car booked in with an Audi dealer next week for them to investigate and I suspect I’m going to be told its working as expected but we’ll see.

The Q4 also does this weird thing where it pulls to the centre of the road when I pass a junction at anything over 30 MPH because the lane keeping suddenly loses sight of the left hand white line. I have to remember to keep turning off the lane keeping function every journey because it can’t be permanently disabled and in my opinion it is dangerous in this state.

Then there’s charging. I’ve never once seen it charge over 50 kw. Mostly I charge at home, but I’ve used several different Ionity and Gridserve HPC chargers and it never goes above 50.

When I arrived home today I noticed a new update for the “My Audi” app on Android so I installed it but once again there was no change at all in functionality and it immediately failed with the usual invalid server response message.

Then I watched a review of the VW ID.5 on YouTube. I’d test driven an ID.4 before I bought the Q4 and dismissed it because it just didn’t feel premium and I was coming to EV’s from a Mercedes C Class so I saw it as something of a retrograde step. The reviewer went into some detail about how VW had listened to their customer’s feedback from the ID.4 and improved the interface on the ID.5. They get over the air software updates frequently and it looks a really nice car. This made me feel even more frustrated with the Q4’s shortcomings and I wish now I’d waited.

I can’t understand why Audi don’t fix the software issues with the Q4. They’ve had long enough now to do something, anything. It’s the same company as VW who seem to be making huge strides forward using the same platform. Why, Audi? Why are you being left behind by your less well-heeled sibling? It makes no sense that the VW group’s premium brand is paying no attention to customer feedback so I can only conclude the issues run so deep they can’t be fixed in software. If that’s the case I really can’t recommend this car to anyone.

I now have no faith in the Q4 at all. The random messages and computer glitches are coming mostly from the safety systems in the car so they simply can’t be relied upon.

I’ve got a Q4 50 Vorsprung on order which is currently scheduled for week 43 2022 build. The 40 I now have was an ex demonstrator I bought as a stop gap when the delivery date for the 50 kept getting pushed back. Unless things change massively in the very near future I’ll be cancelling that order because this car in its present state is close to being a lemon in my opinion and the manufacturer is one I no longer feel inclined to deal with.
Did you get anything back from them about the AC yet? For the first time after 6 months of ownership I had this problem today. No a/c, just air flow. Wondering if it's another intermittent problem awaiting a software update or if there's a benefit to returning to dealer.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #11 ·
Did you get anything back from them about the AC yet?
No it's in next Friday so I'll let you know. Been out in the car this afternoon and its sunny and 22 degrees here and it was uncomfortable. No difference at all in temperature wherever I set it and the fan just blowing hard trying to cool the car but failing.

Also encountered a new problem. Suddenly received messages to say lane assist was unavailable (good!), pre-sense was unavailable and traffic sign recognition had failed. Strangely the traffic signs continued to show on the MMI just not in the HUD. I pulled over, turned off the ignition then restarted and everything was fine again. I'm not impressed. It's just flaky.
 

·
Registered
Joined
·
74 Posts
No it's in next Friday so I'll let you know. Been out in the car this afternoon and its sunny and 22 degrees here and it was uncomfortable. No difference at all in temperature wherever I set it and the fan just blowing hard trying to cool the car but failing.

Also encountered a new problem. Suddenly received messages to say lane assist was unavailable (good!), pre-sense was unavailable and traffic sign recognition had failed. Strangely the traffic signs continued to show on the MMI just not in the HUD. I pulled over, turned off the ignition then restarted and everything was fine again. I'm not impressed. It's just flaky.
Be good to hear what they say about the AC. I've had the same issue, particularly at the weekend when it was warm, I spent almost 4 hours in the car, and even at full blast, it was 'room temperature' at best, no noticeable cooling in air whatsoever. Gave up, turned it off and opened the window, which defeats the object
 

·
Registered
Joined
·
154 Posts
Be good to hear what they say about the AC. I've had the same issue, particularly at the weekend when it was warm, I spent almost 4 hours in the car, and even at full blast, it was 'room temperature' at best, no noticeable cooling in air whatsoever. Gave up, turned it off and opened the window, which defeats the object
So mine goes in on Thursday. I bet they do a full reset and it magically comes back to life.
 

·
Registered
Joined
·
30 Posts
Strangely the traffic signs continued to show on the MMI just not in the HUD
That's the fallback that happens if you don't have the traffic sign recognition (well, it's standard now, but pre-Q4) - the ones on the MMI come from the satnav data (e.g. can be wrong/outdated) - when the recognition is working it turns off the speed limits on the MMI since the camera is more accurate - so this is expected

All three things you listed (and a previous issue you described) are all due to the camera having issues seeing things. Is the area on the windscreen in front of it clear? If it is, it could need recalibrating - it requires a pretty involved calibration process to ensure it's working properly - and by the way, none of that is unique to the Q4, it's happened for some time. I've had the same messages on my '66 A3, but only twice ever.
 

·
Registered
Q4 e-tron 35 S-line in Narvarra Blue
Joined
·
69 Posts
Hi,

it looks like there is a later version as one member with a new q4 50 delivered in april 2022 said his car came with the new mmi version 3669.

So why isn’t this being offered to existing owners of cars with 3608?
 

·
Registered
Joined
·
154 Posts
Hi,

it looks like there is a later version as one member with a new q4 50 delivered in april 2022 said his car came with the new mmi version 3669.

So why isn’t this being offered to existing owners of cars with 3608?
Yeah. I'm wondering that too. I also foolishly didn't check the version before the update - the date seems to suggest march 2021, so I'm wondering if an update was even done. Going to phone them tomorrow to try and get some answers.
 
1 - 20 of 27 Posts
Top