Audi e-tron Forum – News, Specs, Pricing & Ownership… banner

1 - 13 of 13 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I did the recall/software update on my 2019 etron today and I noticed two changes.

The regen brake setting (left paddle) no longer holds if you touch the brakes or accelerator. Previously I could set it to level 2 and drive around the city with auto regen whenever I would coast. Now it resets back to no regen if I touch the brakes or accelerator.

The other thing I noticed is the car now rolls back on hills kind of like driving a stick shift.

Has anyone else noticed this or am I going crazy?
 

·
Registered
Joined
·
1 Posts
Yes same here this is very irritating. Where are the beta testers before software is rolled out? 4 hours at the dealership for this.
 

·
Registered
Joined
·
25 Posts
Hold assist seems to get turned off during the update, I managed to find it in settings where you toggle it back on.

As for the regenerative braking I had to switch from automatic back to manual mode where the paddles allow you to define the setting until the next time that you touch the brake. Otherwise in automatic the paddle selection only lasts until you begin coasting.
 

·
Registered
Joined
·
49 Posts
I found the same two options---Brake Assist and Manual Regen--also turned "off" and set to "automatic", also. Since I had read this thread, I was alerted and changed them before heading out. I live in a hilly area and suddenly discovering you don't have Brake Assist on can make for a real eye-opening event. Thanks for the heads up!
 

·
Registered
Joined
·
42 Posts
We also just had the second software campaign completed Tuesday. Hold(Brake) Assist was indeed turned off (we always have it on as we are in Seattle - lots of hills. That had to be re-engaged from the MMI Settings page. I noticed that for the first time EVER (10 mos) I got a trip avg mi/kWh of > 2.8 (I actually got 5.9 for the duration of the down slope from the dealership to the waterway/bridge, and had about 2.6 by the time I got home (no AC).

I was a bit disappointed to still find two annoying items still remain:

1) Charge rate - it is ALWAYS less than the rated maximum of the charger (Audi pod @ 100% is supposed to be 9.2kW/h, but 8.8kW/h is the max I have ever seen @ 50% it is 4.4 instead of 4.6, and commercial units like ChargePoint only deliver 5.5kW/h but are rate for 6.6). DC-FAST works fine and maxes out at 150kW/h.

2) Carplay - annoyingly switches entertainment source to my iPhone even though there is nothing playing on the phone to have switched to ...have to manually switch back to the source that was playing (like the radio station) EVERY time I start the car up. No other vehicles with carplay act that way, so it must be an Audi implementation issue.

We'll see if anything improves in terms of efficiency over the long haul.
 

·
Registered
Joined
·
3 Posts
I did the recall/software update on my 2019 etron today and I noticed two changes.

The regen brake setting (left paddle) no longer holds if you touch the brakes or accelerator. Previously I could set it to level 2 and drive around the city with auto regen whenever I would coast. Now it resets back to no regen if I touch the brakes or accelerator.

The other thing I noticed is the car now rolls back on hills kind of like driving a stick shift.

Has anyone else noticed this or am I going crazy?
On the car rolling back you are not going crazy. Recall update completed on my etron this week and I spotted the same last night. Clearly we need to be careful and/or Audi need to fix (....again)
 

·
Registered
Joined
·
2 Posts
Discussion Starter #7
On the car rolling back you are not going crazy. Recall update completed on my etron this week and I spotted the same last night. Clearly we need to be careful and/or Audi need to fix (....again)
Someone else here helped me solve it

home button on the MMI screen -> Vehicle -> settings & service -> hold assist to “on”

for whatever stupid reason the software update sets it to“off”

you can also set the regen charging back to manual as I’ve since discovered

MMI screen -> Vehicle -> charging & efficiency -> Efficient assist -> recuperation to “manual”

hope this helps!
 

·
Registered
Joined
·
25 Posts
My e-tron has partially lost connectivity with the myAudi app, currently only permitting status to be retrieved but not new commands e.g. 'lock, unlock, set charging timer'. I was instructed by Audi Digital Services support to uninstall and reinstall the app, then make new attempts to send commands to the car. This was successful but didn't fix anything.

As requested I sent them the errors and exact date/timestamp of the faults (car not reachable) and they advised that a new software version is available to correct the fault, where they then emailed my dealer with the technical product information number TPI 2059343.

Does anyone know how to retrieve the content of TPIs instead of the usual TSBs which can often be searched online?
 

·
Registered
Joined
·
2 Posts
Hold assist seems to get turned off during the update, I managed to find it in settings where you toggle it back on.

As for the regenerative braking I had to switch from automatic back to manual mode where the paddles allow you to define the setting until the next time that you touch the brake. Otherwise in automatic the paddle selection only lasts until you begin coasting.
I guess like most, this has to be one the craziest software updates to roll out and disable a feature without telling owners, this is dangerous and could cause a crash. Who would be liable in this scenario. I am so glad I seen the email with the forums updates and this being mentioned, as indeed I came to a traffic light and my car rolled back and I just managed to hit the brake before I hit the car behind me...
 

·
Registered
Joined
·
2 Posts
I know someone in audi social team. I will reach out to them to see if audi are aware of this!

Oops... the person has left, but I have emailed audi USA.
 

·
Registered
Joined
·
7 Posts
Someone else here helped me solve it

home button on the MMI screen -> Vehicle -> settings & service -> hold assist to “on”

for whatever stupid reason the software update sets it to“off”

you can also set the regen charging back to manual as I’ve since discovered

MMI screen -> Vehicle -> charging & efficiency -> Efficient assist -> recuperation to “manual”

hope this helps!
Thank you! I noticed the car rolling back as well but thought I had inadvertently disabled something (after software update). Audi should fix this!
 

·
Registered
Joined
·
3 Posts
What features/improvements came with the update?

I did call Audi service last week about it, they said it wasn't a mandatory/urgent update, so it could just be done at my 10K appointment.
 
1 - 13 of 13 Posts
Top