Audi e-tron Forum – News, Specs, Pricing & Ownership… banner
1 - 20 of 48 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Anyone else experience any problems with the recent software update that was the subject of the recall? I took my E-Tron GT in yesterday, and after the software was updated the tech couldn't get the car to start. There was another E-Tron GT at the shop and I came to find out it had the same problem, and had been there for over a week. In speaking to my service advisor, they told me that they think that the update messes with the voltage adapters, and they were still waiting on the replacement adapters for the other E-Tron to see if that fixed the problem, but the part is on backorder with no ETA available. They hadn't even gotten approval from AUDI yet to place the order for my adapters, and I was told that it may be quite a while. Anyone else have issues with the updates? I guess it would be something to ask your advisors before getting the update. It aggravates me knowing that they had another car that experienced this problem, yet still went ahead with the update on my car, without explaining the risk.
 

·
Registered
2022 Audi e-tron GT Prestige/Performance/Leather [Mythos Black]
Joined
·
443 Posts
mine had several updates including the 93P9. it had to stay overnight because when they turned it on after all the updates it gave a few errors like high beam assistant and something else throwing a code. he told me that that happens a lot with each etrons and that putting it into a deep sleep overnight usually fixes it. I left it overnight and the following morning they started it up and the errors were gone. They did not have any trouble starting the car though, and I took it home right after that, and have not had any issues with the car. i do notice better efficiency.
 

·
Registered
22 GT
Joined
·
108 Posts
Is there any possible way for forum members to contain these discussions within one single thread?
Multiple threads on the same topic are nearly impossible to follow and diminish the value of a community discussion.

For example, the UK and Euro guys who are having delivery anxiety... it's all kept in one thread. Not five or ten.

One big topic deserves one master thread.
$0.02
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
mine had several updates including the 93P9. it had to stay overnight because when they turned it on after all the updates it gave a few errors like high beam assistant and something else throwing a code. he told me that that happens a lot with each etrons and that putting it into a deep sleep overnight usually fixes it. I left it overnight and the following morning they started it up and the errors were gone. They did not have any trouble starting the car though, and I took it home right after that, and have not had any issues with the car. i do notice better efficiency.
I noticed the high beam assist error as well, but as of now the error reads as "Electrical System Malfunction" I'll let them know about the overnight deep sleep and see if that changes anything. Thanks
 

·
Registered
Joined
·
56 Posts
Is there any possible way for forum members to contain these discussions within one single thread?
Multiple threads on the same topic are nearly impossible to follow and diminish the value of a community discussion.

For example, the UK and Euro guys who are having delivery anxiety... it's all kept in one thread. Not five or ten.

One big topic deserves one master thread.
$0.02
You're talking about herding cats & I don't think that's ever been figured out.
 

·
Registered
Joined
·
152 Posts
Apologies to those that were doing the right thing but ended up without a car. ...Before I bring mine in, maybe I'll ask if they've bricked any other cars doing the same update - that may make me think twice about leaving the car with them. Though I'm not as concerned now that I found a better dealer. I recently read the Yelp reviews for my local dealer and have decided, after recently leaving my SQ7 there for an appt for a day and they didn't even get to working on it, that I won't be visiting the local shop ever again.
 

·
Registered
Joined
·
40 Posts
Agreed. I’d rather wait to bring mine in for the update until I know they won’t break it. I actually don’t have much of an issue as it is right now and not sure that any improvement is worth losing the car for any extended period of time. I’d be curious to know if anyone else has had any issues with the update in any consistent manner, and if there is any other method to avoid issues with the update.
 

·
Registered
Joined
·
21 Posts
I brought mine in for a tire swap and the backup camera software recall - they said there were 2 other recalls that were software updates so I said sure why not take care of them all at once...I regret that. I do have it relatively good I guess - the car drives, and I did notice one change (in the HUD the speed limit recognition is now in a box with the words "Speed Limit" instead of just a floating # that confused the heck out of me the first week of ownership). However, the car lost connectivity to the myAudi app completely. After waiting a couple days I called the dealer, their digital specialist said to delete and add back the key user - that failed as it would not let me delete the key user. I got the weird screen below, the vehicle was totally messed up. So they advised me to a complete factory reset. Did that, but there is no ability to add a "Key User" in the vehicle anymore. It's been over a year so I don't remember the screen exactly but watched an instructional video, read the manual, and in the "Users" section when I click Add User - it only asks me to give a name and then it creates the user - there is no option to login to myAudi. I sent pictures of all the screens to the dealer, they curiously asked for one of the SOS button light as well to confirm it is on, I guess to confirm the vehicle is connected to the LTE network? Anyhow they supposedly have reached out to Audi who have "assigned a special case to [my] car with the engineers", not sure if that's just a black hole but zero ETA, the dealer appears to have given up. They did say when I picked up the car that not all 3 software updates were successfully completed which should have been a red flag looking back....

Audi software is a disaster. Like I believe others have experienced - the vehicle forgets all favorites (radio stations, addresses) on a random basis - sometimes overnight, sometimes after a month, to the point I don't save anything as it just annoys me doing it for literally the 20th time. The map view on the IC and the infotainment screen randomly turns a blue hue for probably 30 minutes at random times. Tried launch mode once (and only once) and got a turtle and limp home mode, thankfully after turning the car off and back on it seemed normal. I thought they knew how to do OTA updates on this all new platform. No wonder the Trinity project is delayed so much, they probably need to start all over on the software. My first, and now for sure it will be my last, Audi...it's a shame cause they did a great job with the styling.


Gesture Font Gadget Audio equipment Electronic device
 

·
Registered
Joined
·
235 Posts
Software updates on these cars appears to be extremely complicated. Someone posted a step-by-step process for doing a seemingly simple update, and the techs had to take dozens of steps to make sure the car was configured correctly before applying the update. No wonder they can't do OTA updates.
 

·
Registered
Joined
·
12 Posts
I saw a video on the VW ID4 and people were trying to trade them in because of the software problems. They said VW is doing NOTHING to update their software so I guess it's flowing over to Audi. I love love love the luxury part of the car but I assumed that I would have more software stuff since I paid more for this car than my house. My intent was to keep this forever but I think I will keep it another yr and go for a Rivian SUV. I like the way it looks and I like the bells and whistles that come with it ESPECIALLY the bracelet you wear that acts as a key to start the car.
 

·
Registered
Joined
·
2,257 Posts
I saw a video on the VW ID4 and people were trying to trade them in because of the software problems. They said VW is doing NOTHING to update their software so I guess it's flowing over to Audi. I love love love the luxury part of the car but I assumed that I would have more software stuff since I paid more for this car than my house. My intent was to keep this forever but I think I will keep it another yr and go for a Rivian SUV. I like the way it looks and I like the bells and whistles that come with it ESPECIALLY the bracelet you wear that acts as a key to start the car.
Have you test driven a Rivian to compare its driving experience with the Audi? Consumer Reports just gave a Rivian review and found it just "ok". Two complaints: it has no "coasting" feature, but rather relies entirely on "One Pedal" driving like a Tesla. Also like a Tesla, total reliance on a touch screen.
 

·
Registered
Joined
·
12 Posts
Have you test driven a Rivian to compare its driving experience with the Audi? Consumer Reports just gave a Rivian review and found it just "ok". Two complaints: it has no "coasting" feature, but rather relies entirely on "One Pedal" driving like a Tesla. Also like a Tesla, total reliance on a touch screen.
I actually dont buy cars because of how great the ride is, I purchase cars on how cute I am in it. I love technology and plus I own a lot of stock in Rivian. I didnt know they actually had an SUV when I bought the Etron. I assumed they only had the pickup until one was next to me at the light about a month after I bought the Etron. Dont get me wrong, I LOVE my etron but I came from a Lexus GX460 and I really love sitting up high. I am sure Rivian will have a lot of updates by the time I decide to get rid of my etron. The Etron sits kinda low, even in offroad mode. Still I love my car.
 

·
Registered
Joined
·
393 Posts
I brought mine in for a tire swap and the backup camera software recall - they said there were 2 other recalls that were software updates so I said sure why not take care of them all at once...I regret that. I do have it relatively good I guess - the car drives, and I did notice one change (in the HUD the speed limit recognition is now in a box with the words "Speed Limit" instead of just a floating # that confused the heck out of me the first week of ownership). However, the car lost connectivity to the myAudi app completely. After waiting a couple days I called the dealer, their digital specialist said to delete and add back the key user - that failed as it would not let me delete the key user. I got the weird screen below, the vehicle was totally messed up. So they advised me to a complete factory reset. Did that, but there is no ability to add a "Key User" in the vehicle anymore. It's been over a year so I don't remember the screen exactly but watched an instructional video, read the manual, and in the "Users" section when I click Add User - it only asks me to give a name and then it creates the user - there is no option to login to myAudi. I sent pictures of all the screens to the dealer, they curiously asked for one of the SOS button light as well to confirm it is on, I guess to confirm the vehicle is connected to the LTE network? Anyhow they supposedly have reached out to Audi who have "assigned a special case to [my] car with the engineers", not sure if that's just a black hole but zero ETA, the dealer appears to have given up. They did say when I picked up the car that not all 3 software updates were successfully completed which should have been a red flag looking back....

Audi software is a disaster. Like I believe others have experienced - the vehicle forgets all favorites (radio stations, addresses) on a random basis - sometimes overnight, sometimes after a month, to the point I don't save anything as it just annoys me doing it for literally the 20th time. The map view on the IC and the infotainment screen randomly turns a blue hue for probably 30 minutes at random times. Tried launch mode once (and only once) and got a turtle and limp home mode, thankfully after turning the car off and back on it seemed normal. I thought they knew how to do OTA updates on this all new platform. No wonder the Trinity project is delayed so much, they probably need to start all over on the software. My first, and now for sure it will be my last, Audi...it's a shame cause they did a great job with the styling.


View attachment 7366
This makes me not want to do any updates!!
 

·
Registered
Joined
·
21 Posts
if your update fails, you should ask the dealership if their equipment and software is updated to current models. my software failed and had dealer stumped until Audi told them they need to update their equipment...after that everything worked fine...
I understand what you're saying, it just seems that if that is the case, then the Audi dealership is quite incompetent and not a place I'd want to have my vehicle serviced, if they can't even figure out how to keep their equipment and software current.

So an update on my situation - the Audi dealer texts me "One of your modules J533 had expired, Alix reset the module leave your car running for 15-20mins so it can re-download, once its done the car will say you can log in. Thanks"

Surprises surprise, I turned the car on and sat in it like a dummy for 23 minutes, then tried to login to the care as my myAudi user, still no dice. Restarted the MMI (hold down the power button for a while until it turns off and on is the only way I know), still no dice. Add another 30 minutes to the probably 90 minutes and counting of wasted time having me troubleshoot their screwup...
 

·
Registered
2022, etron gt
Joined
·
86 Posts
I brought mine in for a tire swap and the backup camera software recall - they said there were 2 other recalls that were software updates so I said sure why not take care of them all at once...I regret that. I do have it relatively good I guess - the car drives, and I did notice one change (in the HUD the speed limit recognition is now in a box with the words "Speed Limit" instead of just a floating # that confused the heck out of me the first week of ownership). However, the car lost connectivity to the myAudi app completely. After waiting a couple days I called the dealer, their digital specialist said to delete and add back the key user - that failed as it would not let me delete the key user. I got the weird screen below, the vehicle was totally messed up. So they advised me to a complete factory reset. Did that, but there is no ability to add a "Key User" in the vehicle anymore. It's been over a year so I don't remember the screen exactly but watched an instructional video, read the manual, and in the "Users" section when I click Add User - it only asks me to give a name and then it creates the user - there is no option to login to myAudi. I sent pictures of all the screens to the dealer, they curiously asked for one of the SOS button light as well to confirm it is on, I guess to confirm the vehicle is connected to the LTE network? Anyhow they supposedly have reached out to Audi who have "assigned a special case to [my] car with the engineers", not sure if that's just a black hole but zero ETA, the dealer appears to have given up. They did say when I picked up the car that not all 3 software updates were successfully completed which should have been a red flag looking back....

Audi software is a disaster. Like I believe others have experienced - the vehicle forgets all favorites (radio stations, addresses) on a random basis - sometimes overnight, sometimes after a month, to the point I don't save anything as it just annoys me doing it for literally the 20th time. The map view on the IC and the infotainment screen randomly turns a blue hue for probably 30 minutes at random times. Tried launch mode once (and only once) and got a turtle and limp home mode, thankfully after turning the car off and back on it seemed normal. I thought they knew how to do OTA updates on this all new platform. No wonder the Trinity project is delayed so much, they probably need to start all over on the software. My first, and now for sure it will be my last, Audi...it's a shame cause they did a great job with the styling.


View attachment 7366
I was given a 6 month trial subscription to Audi Connect Plus when I bought my 2022 etron GT last May as a demo. I recently took it in to the dealership for the recall and other updates on Nov. 8th. While in the shop, I lost communication with the MyAudi app (wouldn’t update). I asked the dealer to check the problem out, and they did all kinds of resets including Factory Reset, but nothing worked. I brought the car back home, and the next day found out the 6 month trial subscription to Audi Connect Plus had expired on Nov. 7th. So I’ve purchased a full year plan, which has allowed me to add myself back in as a ”user”, but not the “key user”. So the car still won’t update the MyAudi app, so I can’t talk to the car or tell what the charge status is from the app. Next week I’ll take the car back to the dealership to see if they can make me the “key user”. If my dealer is successful (they did it when I first purchased the car), I’ll report back how they did it.
 

·
Registered
2022 Audi e-tron GT Prestige/Performance/Leather [Mythos Black]
Joined
·
443 Posts
are you saying that the MMI doesn't even give you the option to enter the unique code you were given when you bought the car to set yourself up as a key user?
 

·
Registered
Joined
·
2,257 Posts
I was given a 6 month trial subscription to Audi Connect Plus when I bought my 2022 etron GT last May as a demo. I recently took it in to the dealership for the recall and other updates on Nov. 8th. While in the shop, I lost communication with the MyAudi app (wouldn’t update). I asked the dealer to check the problem out, and they did all kinds of resets including Factory Reset, but nothing worked. I brought the car back home, and the next day found out the 6 month trial subscription to Audi Connect Plus had expired on Nov. 7th. So I’ve purchased a full year plan, which has allowed me to add myself back in as a ”user”, but not the “key user”. So the car still won’t update the MyAudi app, so I can’t talk to the car or tell what the charge status is from the app. Next week I’ll take the car back to the dealership to see if they can make me the “key user”. If my dealer is successful (they did it when I first purchased the car), I’ll report back how they did it.
The Audi Connect subscription has nothing to do with your being a User or Key User for your car. It only gives you enhanced infotainment features. Something else is wrong that is keeping you from getting set up on your MyAudi app. The App is VERY VERY flaky.
 

·
Registered
Joined
·
393 Posts
Just dropped mine off for one year service, they are also doing software updates 97GK and 93P9. I’d am quite nervous. Told them not to wash the car so fingers crossed all goes well. Should have the car back Tuesday.

I don’t give the car enough credit I drove the loaner Q5 home and boy did I miss the driving experience of the GT.
 

·
Registered
2022, etron gt
Joined
·
86 Posts
are you saying that the MMI doesn't even give you the option to enter the unique code you were given when you bought the car to set yourself up as a key user?
Nope, no option. Even though after the “Factory Reset” performed by the service tech deleted all Users, when you “Add User”, it simply wants you to type names in, no request for the unique code or login in order to connect the car to the MyAudi app. The Key User link has been severed.
 
1 - 20 of 48 Posts
Top