Audi e-tron Forum – News, Specs, Pricing & Ownership… banner
1 - 14 of 14 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
My 2019 E-tron accelerated suddenly twice now. Once on the highway and I chalked it up to "user error" and a second time driving 10-15mph on a dirt road. This time there was definitely no user error whatsoever and I was extremely alarmed. Fortunately, nothing was in front and I was able to pump the breaks to return to a my normal pace within seconds. It's in the shop now, but I am very concerned this might be happening to other owners? At no time was I operating the cruise control nor was a floormat in any way involved.
I have serious reservations about the car and whether or not I feel comfortable driving it again...waiting to hear Audi's diagnosis, but wanted to put it out there in case any one else has come across this issue? Thanks.
 

·
Registered
Joined
·
1,049 Posts
I have had my 2019 E Tron since Dec 2019. I have never experienced anything remotely like this. I suppose it could be an adaptive cruise control malfunction that caused it to switch on. There were no alerts or alarms?
 

·
Registered
Joined
·
15 Posts
My 2019 E-tron accelerated suddenly twice now. Once on the highway and I chalked it up to "user error" and a second time driving 10-15mph on a dirt road. This time there was definitely no user error whatsoever and I was extremely alarmed. Fortunately, nothing was in front and I was able to pump the breaks to return to a my normal pace within seconds. It's in the shop now, but I am very concerned this might be happening to other owners? At no time was I operating the cruise control nor was a floormat in any way involved.
I have serious reservations about the car and whether or not I feel comfortable driving it again...waiting to hear Audi's diagnosis, but wanted to put it out there in case any one else has come across this issue? Thanks.
I think I had a similar issue recently, I let the brake off and as soon as I touched the gas it lurched...I thought maybe I pressed it too hard but it happened a second time and I am planning to take it to the dealer.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
I have had my 2019 E Tron since Dec 2019. I have never experienced anything remotely like this. I suppose it could be an adaptive cruise control malfunction that caused it to switch on. There were no alerts or alarms?
The first time it happened on the highway, I noticed something flash onscreen, but it happened so quickly I didn't have the wherewithal to read the message. The second time, nothing flashed.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
I think I had a similar issue recently, I let the brake off and as soon as I touched the gas it lurched...I thought maybe I pressed it too hard but it happened a second time and I am planning to take it to the dealer.
KK- Please keep me posted and report it to corporate and your dealer right away. This is extremely dangerous. These cars don't and shouldn't "lurch." Mine revved and accelerated at an alarming rate.
 

·
Registered
Joined
·
1,049 Posts
KK- Please keep me posted and report it to corporate and your dealer right away. This is extremely dangerous. These cars don't and shouldn't "lurch." Mine revved and accelerated at an alarming rate.
How long have you had your 2019?
 

·
Registered
2019 e-tron prestige
Joined
·
278 Posts
Could it be something with incline/decline (the car rolls unlike other EVs), seized brake calipers or pads, pedal confusion, etc?

I have had about a million problems with my e-tron, but I am still skeptical of sudden acceleration happening in any car.

A Dashcam with sound might help to back you up, if it happens again.
 

·
Registered
Joined
·
477 Posts
KK- Please keep me posted and report it to corporate and your dealer right away. This is extremely dangerous. These cars don't and shouldn't "lurch." Mine revved and accelerated at an alarming rate.
@polyphonic @kk2002 is right. Can any more details be included here? A video maybe?
Have you guys reached out to your local dealers as yet?
 

·
Registered
Joined
·
1 Posts
My 2019 E-tron accelerated suddenly twice now. Once on the highway and I chalked it up to "user error" and a second time driving 10-15mph on a dirt road. This time there was definitely no user error whatsoever and I was extremely alarmed. Fortunately, nothing was in front and I was able to pump the breaks to return to a my normal pace within seconds. It's in the shop now, but I am very concerned this might be happening to other owners? At no time was I operating the cruise control nor was a floormat in any way involved.
I have serious reservations about the car and whether or not I feel comfortable driving it again...waiting to hear Audi's diagnosis, but wanted to put it out there in case any one else has come across this issue? Thanks.
Hi, I purchased a 2019 Etron . It also suddenly accelerated while I was stopped at a red light, ramming the car in front of me. Needless to say I never drove the car again !!!! Long story short we just finished an arbitration with Audi of America ( Voltswagon ) Vs. my husband and myself and Audi is taking the car back and reimbursing us our expenses . They claimed it was driver error, that I hit the gas petal instead of the brake, well that didn't happen !!!!
.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #10 ·
@polyphonic @kk2002 is right. Can any more details be included here? A video maybe?
Have you guys reached out to your local dealers as yet?
Audi had their technicians look at the car and can't find any solvable issue...This is very worrisome and I am not at all comfortable driving this car ever again. It was definitely not driver error and I am not willing to invest in a dash cam etc., to provide further evidence that there is a major problem. Needless to say, that would also be putting my and other peoples' safety at great risk. I encourage anyone else who has had this kind of issue to speak up.
 

·
Registered
Joined
·
2 Posts
My 2019 E-tron accelerated suddenly twice now. Once on the highway and I chalked it up to "user error" and a second time driving 10-15mph on a dirt road. This time there was definitely no user error whatsoever and I was extremely alarmed. Fortunately, nothing was in front and I was able to pump the breaks to return to a my normal pace within seconds. It's in the shop now, but I am very concerned this might be happening to other owners? At no time was I operating the cruise control nor was a floormat in any way involved.
I have serious reservations about the car and whether or not I feel comfortable driving it again...waiting to hear Audi's diagnosis, but wanted to put it out there in case any one else has come across this issue? Thanks.
I drive a 2019 etron with 13k miles. Yesterday I parked at work in the parking garage (level surface) as I have for the past 10 years, and as I took my foot of the "gas" peddle and shift car into park (by pressing the P button), my car lurched forward hitting the cement wall in front of me. I was pretty rattled. This is the first time this has happened in this car (or in any car i've owned ever). There is some damage to my bumper but the extent of the damages are still not completely known until i bring it in to the autobody shop. I have an appointment with the audi dealership and also called audi support (800 822 2834) and reported the incident. They said they'll get back to me within 24 hrs. I'll post updates.
 

·
Registered
Joined
·
1,049 Posts
I drive a 2019 etron with 13k miles. Yesterday I parked at work in the parking garage (level surface) as I have for the past 10 years, and as I took my foot of the "gas" peddle and shift car into park (by pressing the P button), my car lurched forward hitting the cement wall in front of me. I was pretty rattled. This is the first time this has happened in this car (or in any car i've owned ever). There is some damage to my bumper but the extent of the damages are still not completely known until i bring it in to the autobody shop. I have an appointment with the audi dealership and also called audi support (800 822 2834) and reported the incident. They said they'll get back to me within 24 hrs. I'll post updates.
I'm a little confused by the sequence of events you described. You pulled into the stall, but did not use the brake pedal to initially stop your forward motion?
 

·
Registered
Joined
·
2 Posts
I believe the car jumped forward when I took my foot off the brake pedal before I had the chance to push the park button. The car should not move while on "D" mode as long as my foot is not on the "gas" pedal. That is my recollection. I happened so fast. But one thing is for sure, I did not step on the "gas" pedal to drive the car into the wall.
 

·
Registered
Joined
·
1,049 Posts
I believe the car jumped forward when I took my foot off the brake pedal before I had the chance to push the park button. The car should not move while on "D" mode as long as my foot is not on the "gas" pedal. That is my recollection. I happened so fast. But one thing is for sure, I did not step on the "gas" pedal to drive the car into the wall.
Ah, that sequence makes more sense. I have not had anything like that happen to me. I guess the lesson here would be to have you foot on the brake when setting P, not that I have read that anywhere.

What might cause it? Hard to say. Do you have "Hold Assist" activated? If not, the "Hill Hold Assist" will be active. This is the feature where, when you brake (but supposedly ONLY on an incline) the mechanical brakes will engage and hold the car briefly and then disengage after a couple of seconds. I've noticed the car "shakes" a bit, but no real lurch forward. Maybe some combination of the Hill Hold Assist being activated (for some reason), coupled with setting P at the same time, combined to cause the issue. Have your tried to reproduce the lurch while being away from any obstacles?
 
1 - 14 of 14 Posts
Top