Audi e-tron Forum – News, Specs, Pricing & Ownership… banner

1 - 7 of 7 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
Have June '19 build etron; Several times have seen the Yellow Bulb Failure Icon at bottom of dash, overlays the SOS ICON. This also triggers the Central Indicator Light ICON [yellow triangle top of dash]. When this happens there is a message popup on the left side of the dash [ETRON Mode] indicates a tail light problem.
Turning the car off and back on clears the alerts. Anyone seen this?
 

·
Registered
Joined
·
6 Posts
Have June '19 build etron; Several times have seen the Yellow Bulb Failure Icon at bottom of dash, overlays the SOS ICON. This also triggers the Central Indicator Light ICON [yellow triangle top of dash]. When this happens there is a message popup on the left side of the dash [ETRON Mode] indicates a tail light problem.
Turning the car off and back on clears the alerts. Anyone seen this?
 

·
Registered
Joined
·
6 Posts
I have taken my Etron 3 times to get this particular error message looked at and corrected. The latest fix requires the tail light assembly part to be replaced. The part won’t arrive till 3/28!!! They released car back to me but not sure I should be driving given half my tail light isn’t functioning properly. Not happy. Dealer has had my car 4 times now for a number of issues and each time they have to keep my car 4-9 days.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #4
Next time it happens will have to look to see if all the segments are lighting up. If turning off the car and back on the error disappears so may be a problem showing to dealer. Not sure if the car journals error messages. If so the dealer should have seen it on my last visit to investigate the tailgate closing and popping open unsolicited.
Thanks for the insight into your experiences.
 

·
Registered
Joined
·
26 Posts
For what it is worth, that is on our list of things to get looked at on our unit. I have checked and never seen any actual lights failing even when I check immediately...I think in some cases the controller is getting some bad info (maybe a f/w thing). Anyway, there is a service bulletin to upgrade the eTron firmware and they apparently upgrade the charger (as I have to bring that too). In addition to "mechanical updates" so I'll see what that means come the 19th. You can see if you are due for the service on my audi by running you VIN in the recall tool.
 

·
Registered
Joined
·
10 Posts
Have June '19 build etron; Several times have seen the Yellow Bulb Failure Icon at bottom of dash, overlays the SOS ICON. This also triggers the Central Indicator Light ICON [yellow triangle top of dash]. When this happens there is a message popup on the left side of the dash [ETRON Mode] indicates a tail light problem.
Turning the car off and back on clears the alerts. Anyone seen this?
Yes, I have had that error, but it goes away. It happened twice and the passenger side tail light bar was out. But it cleared up after a restart. It happened about a month ago after going through a car wash.
 

·
Registered
Joined
·
32 Posts
Yes, I am in the midst of this issue right now. Had a few cases of the "license plate light" error, on and off. Then over the weekend, I got a "partial tail light failure". The light strip acoss the rear was doing odd things--when locking/unlocking, the drivers segment stayed dark; when running, the drivers segment would flicker. Then that stopped. I have also had (I think much more serious) problem with the video feeds failing to display on the screen. I turn on the car and set Reverse, and I see nothing but the schematic of the car on a dark screen. The motion sensors work, but no image. The Dealer Service seems to think this is all connected.

I'm also having problems with the "automatic parking assist" going bonkers, but that is another story. Prior to this I had to have the whole "Steering Module" replaced....all the driving assist feature failed at one. Replacing the module seems to have fixed that.

Right now, Audi is going to replace the whole taillight assembly...has to be shipped from Germany.
 
1 - 7 of 7 Posts
Top