Audi e-tron Forum – News, Specs, Pricing & Ownership… banner
1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I was informed yesterday that a software update has just been released for solving the vibration problem that many E-tron owners had at speed 65-70 km/h.
Apparently my car was the first one that they updated here at a local Audi dealer.
?
 

·
Registered
Joined
·
60 Posts
I was informed yesterday that a software update has just been released for solving the vibration problem that many E-tron owners had at speed 65-70 km/h.
Apparently my car was the first one that they updated here at a local Audi dealer.
?
Had the same, after reset solved. Between 50-75 km/h. More people should have the same issue... check it
 

·
Registered
2019 Audi e-tron Launch Edition 55
Joined
·
160 Posts
Does anyone have the technical service bulletin number (TSB) or are able to take a photo of an updated car’s software version?
 

·
Registered
Joined
·
1,062 Posts
There may be more than one TSB to deal with this. However, I had a software update that was also supposed to address a shudder problem. This was software update 93G1:
999
 

·
Registered
Joined
·
4 Posts
How would you describe the ‘vibration’ that was solved in this software update - is it this sound in the video below:


Thank you!
 

·
Registered
Joined
·
65 Posts
As far as I know, the "shudder" is not really an audible vibration but rather an inconsistent acceleration force from the motors that results in the car being pulled forward in kind of an on/off type pattern. Kind of like being stuttery with the accelerator pedal (albeit very quickly).
 

·
Registered
Joined
·
360 Posts
Out of interest, would these software updates / fixes already have been applied to new cars coming of the production line ?
 

·
Registered
Joined
·
65 Posts
The software should be up to date for new vehicles. These are either recalls or campaigns so dealers should apply those to cars before they sell them if it did not happen off the factory.
 

·
Registered
Joined
·
1 Posts
I have a very similar issue with my 2021 sportback. My car is at 200 miles only and in the dealership since day 4 of purchase. Technician thinks it’s imbalance of tires or axel.
 
1 - 9 of 9 Posts
Top