Audi e-tron Forum – News, Specs, Pricing & Ownership… banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
My launch edition E-tron seems to have been plagued with quite a few issues (Virtual mirrors going very dark, menu coming up randomly, faulty tail lights, door handle sticking, heating coming on full and not being able to turn it off) but the latest is the most bizarre, I turned on the Max De-Mist and the fan sprayed water all over the windscreen, dashboard and me. Imagine my surprise! Obviously turned it fan off straight away. It had 'ejected" all the water so it didn't do it again. attached a few pictures of the results.

Currently starting the process of rejecting the car, I'm sure this is not going to be easy, I'm already being told that it could take 8 weeks....

I waited to buy an EV from a car manufacturer rather than a Tech company or a start-up in the hope that it would be a reliable option....
IMG_1508.jpeg
IMG_1511.jpeg
IMG_1512.jpeg
IMG_1510.jpeg
Very sad loved the car, great to drive but just too many faults!
150
151
IMG_1508.jpeg
152
153
 

·
Registered
Joined
·
25 Posts
Years ago my 1975 Porsche 914 sprayed foam all over me from around the steering wheel or column. Easy fix but thanks for the memory.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Years ago my 1975 Porsche 914 sprayed foam all over me from around the steering wheel or column. Easy fix but thanks for the memory.
I’m guessing your 1975 914 didn’t quite have the same amount of electronics buried behind the dash! - personally I’m still a little apprehensive about using my smartphone in the rain!
 
1 - 3 of 3 Posts
Top