Audi e-tron Forum – News, Specs, Pricing & Ownership… banner

1 - 11 of 11 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Has anyone noticed a high pitched whistling noise at over 50 Km/h coming from the roof area? I can't tell if it is the roof bars or a sunroof problem. Any thoughts would be helpful.
 

·
Registered
Joined
·
6 Posts
It's the roof rack. The rubber fitting that goes in the center of the cross bar is probably gone. At higher speeds the air running over that open area of the cross bar creates a whistling noise. Not sure if I installed them wrong or if it's just a crap design but I even tried to secure the one I had left with double sided 3m tape and that one flew off at some point too.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
You are correct! Thx. I went back to the dealer and they had forgotten to put the rubber fitting in the grooves. Problem solved! Thx
 

·
Registered
Joined
·
1 Posts
Mine does the same horrible whistling and my Audi dealer has no idea how to fix. Can you post a photo of the missing rubber fitting?
 

·
Registered
Joined
·
31 Posts
Can you post a photo of the missing rubber fitting?
Ythey had forgotten to put the rubber fitting in the grooves
Here's a picture, and I can't believe they "forgot" to add the rubber strip. I just received the rack from my dealer, and it's clear that it should be installed and where.
 

Attachments

·
Registered
Joined
·
31 Posts
So I tried to install the rubber strips, but they just don't fit well and will blow off the crossbars within a couple minutes of driving.

I've found a replacement rubber weather-strip that I will try.

Audi needs to do better than that with their crossbars.
 

·
Registered
Joined
·
6 Posts
So I tried to install the rubber strips, but they just don't fit well and will blow off the crossbars within a couple minutes of driving.

I've found a replacement rubber weather-strip that I will try.

Audi needs to do better than that with their crossbars.
Same experience here, we lost them both. I would be surprised if there is anyone who still has them long after installation, unless they super glued them on or something. Its a bad design. Let us all know how your alternative goes. As of the moment the bars are removed since we are not using them for anything this season.
 

·
Registered
Joined
·
101 Posts
Same experience here, we lost them both. I would be surprised if there is anyone who still has them long after installation, unless they super glued them on or something. Its a bad design. Let us all know how your alternative goes. As of the moment the bars are removed since we are not using them for anything this season.
I don't understand how others are failing. I installed mine myself and they pop into the roof bars very snug. Been hauling bikes and things all summer and not a single issue with the roof bars.
 

·
Registered
Joined
·
31 Posts
I don't understand how others are failing. I installed mine myself and they pop into the roof bars very snug. Been hauling bikes and things all summer and not a single issue with the roof bars.
Mine are not snug at all - no tension to hold it in place.
 

·
Registered
Joined
·
31 Posts
I found a solution - purchased some trim-seal w/bulb and it works perfectly (so much better than the crap Audi supplies).

Check out the pics.
20200901_163909.jpg

20200901_163241.jpg
20200901_163237.jpg
 

·
Registered
Joined
·
101 Posts
Umm... weird. I guarantee my roof bars came with different rubber strips if others' weren't a perfect fit. Or if this is a better solution.
Glad you figured something out!
 
1 - 11 of 11 Posts
Top