Audi E-Tron Forum banner

61 - 80 of 88 Posts

Registered
Joined
17 Posts
Good luck and thanks to those also sharing positive experiences. Gives me hope for when I take delivery in January!
 

Registered
Joined
8 Posts
Still waiting for the repair but good news is parts are on order. So fingers crossed the week after Christmas!


Hope others' fixes have gone to plan and issues have been put to bed.


I'm sure those with virtual mirror problems are in the vast minority, its just reporting bias to turn to these forums for advice and sharing of experiences when things go pear shaped. And it seems like a select few who were scheduled for late Sept/Oct Deliveries were most affected, although the problems seem to be very variable.
 

Registered
Joined
17 Posts
Well thanks to all for taking time to report the bad... and the good. For me, I鈥檒l know end of January which way it is headed and will report back then. Merry Xmas.
 

Registered
Joined
7 Posts
A new year so new chances for Audi to solve their e-Tron issues!

The fog problem with my mirrors has been solved. But unfortunately the issue with the "touch screen" going on at the driver site and adjusting the mirror setting has not been resolved. About 50% of the time I am driving my car the menu is activated and the mirror that is selected is moving up/down/left/right. At that same time the other mirror goes much darker than usual. In other words, half the time I am driving without mirrors. Audi does not know how to solve it and my Audi dealer says that I am their only customer facing these issues... Who is there to fool...

The eTron I have is a fantastic car and without the issues I have had (especially the mirrors) I would probably said it is the nicest and best driving car I have had so far. Unfortunately due to all the issues driving has become a frustration. The nice first few months after having a new car are normally spoken the compensation for the price you pay to drive a new car. I feel this has been taken away from me due to the unacceptable issues.

Did any of you have the same issues with the mirrors and received a solution from Audi yet?
 

Registered
Joined
8 Posts
I have had identical issues to Robaloth. Forced me to return the car and was offered the courtesy Q7 until the 'fix' was found. This was on the 1st Dec. The 'fog' issue was only on the passenger side, whilst the menu/adjustment screen popping up on the driver's side was a real distraction, and an extremely dangerous one at that (as we almost found to our cost on the motorway drive home). I am told parts are on 'back order' but have not heard anything from the dealership since before Christmas. Honourably they are covering my finance, have given me a courtesy car and allowed me to hold my rejection card whilst the situation is ongoing.


I agree, spoiling the new car experience is certainly not on and they should do their best to make it up to you. Personally I feel I have lost the entire excitement of anticipation for a new car; in fact the thought of getting a new e tron gives me no excitement whatsoever now.
 

Registered
Joined
4 Posts
Hi Pleomorph

Greetings from Denmark

Regarding the Virtual Mirrors, pls see this video and let me know if this is what you experience as well.

Music in the video is from the radio, not my choice :)

Most of my issues, aside from the loss of Audi Connect since Nov 5th, came from the latest software update.

In general then I'm quite happy with the dealership, but Audi itself is "hiding in the bushes", I'm afraid that they have no clue as how to resolve this.

I have given my dealer a reasonable time to fix the issues, if not then, under Danish Law, they will have to take the car back or provide me with a new.
 

Registered
Joined
43 Posts
Discussion Starter #68
A new year so new chances for Audi to solve their e-Tron issues!

The fog problem with my mirrors has been solved. But unfortunately the issue with the "touch screen" going on at the driver site and adjusting the mirror setting has not been resolved. About 50% of the time I am driving my car the menu is activated and the mirror that is selected is moving up/down/left/right. At that same time the other mirror goes much darker than usual. In other words, half the time I am driving without mirrors. Audi does not know how to solve it and my Audi dealer says that I am their only customer facing these issues... Who is there to fool...

The eTron I have is a fantastic car and without the issues I have had (especially the mirrors) I would probably said it is the nicest and best driving car I have had so far. Unfortunately due to all the issues driving has become a frustration. The nice first few months after having a new car are normally spoken the compensation for the price you pay to drive a new car. I feel this has been taken away from me due to the unacceptable issues.

Did any of you have the same issues with the mirrors and received a solution from Audi yet?
Having had the software updates, I have now developed the exact same problem , which happens repeatedly. I notice this especially when there is a car or object near the passenger side mirror, eg. While overtaking or reversing into the garage. This issue was not there when I had the previous issues with the driver side screen. The software update is most likely responsible. Back to Audi again :crying:
 

Registered
Joined
43 Posts
Discussion Starter #69
Hi Pleomorph

Greetings from Denmark

Regarding the Virtual Mirrors, pls see this video and let me know if this is what you experience as well.

Music in the video is from the radio, not my choice :)

Most of my issues, aside from the loss of Audi Connect since Nov 5th, came from the latest software update.

In general then I'm quite happy with the dealership, but Audi itself is "hiding in the bushes", I'm afraid that they have no clue as how to resolve this.


I have given my dealer a reasonable time to fix the issues, if not then, under Danish Law, they will have to take the car back or provide me with a new.
Hi MichaelG,
Unable to see your video, unfortunately.
Please could you repost?
Thanks
 

Registered
Joined
4 Posts
Hi
here is the link

<start link>
https://youtu.be/EpOIB1nkWfI
<end link>
Want to show a couple of other mirror related pictures

1. screen appears "foggy", you can clearly see that the weather outside is clear. Have driven for 30 mins and have cleaned the camera.
2. when driving a night, any light source is displayed with a halo.
 

Attachments

Registered
Joined
43 Posts
Discussion Starter #73
My dealer is urgently contacting Audi Technical Support today about the issue. Looks like there are 3 of us in UK and MichaelG in Denmark with similar problems.
Interesting that you mention the haloes at night, I too have the same but thought it was normal.
 

Registered
Joined
4 Posts
My dealer is urgently contacting Audi Technical Support today about the issue. Looks like there are 3 of us in UK and MichaelG in Denmark with similar problems.
Interesting that you mention the haloes at night, I too have the same but thought it was normal.
I have my dealer doing the same (I reported it to the dealer on Dec 7th), albeit today is the day where they should take the car back. I will return the car to them tomorrow as I, legally, can't drive it like this.

Here is 2 more pictures from this morning. The halo DID NOT APPEAR until the latest software update.

My dealer thinks my mirrors are defective and want to replace them, but I'm convinced that this is a software issue as both the halo as the setting issue is new.

On top this I have these other issues

1. No Audi connect since Nov. 5th
2. Repeated warnings on light failure, primarily license plate (but no physical error)
3. Sometimes "Jumpy" around 70-80 kph.
4. Oversensitive parking sensors, have asked them to show actual distance as my merc do.
5. Tailgate opening at random ( in the garage with the key in my kitchen drawer )
6. MMI destinations and Home is lost in memory (has happened 4 times in December)
7. Clock often runs 5-7 minutes behind
8. Doors, when I try to open them, then the only open partially and I have to pull the interior handle repeatedly.
9. On certain locations, the car break without warning
10. Odometer constantly shows 3 kph below actual speed, this is really annoying when the car automatically reduces speed when a new speed limit has be recognized.

I'm really "happy" that you guys have the same problem as the initial feedback from Audi is that I was the only one.
 

Attachments

Registered
Joined
7 Posts
Thank you for the replies!

At least now I know that I'm not the only one with this problem (these problems). The Audi dealer (Pon) where I bought my car indicates that I am the only one with these problems and that they don't know how to solve it. Michael, a lot of the problems you mention I have as well.

Because they recognize that it is dangerous to drive like this I will get a replacement car as of this week. They offered me an A6, but I refused. It's now going to be a Q7. I prefer to drive my own car but this is the maximum they can do, I'm afraid. Now I hope I don't have to wait weeks or even months until I get my own electric car back.

I'll keep you posted when I have more information. Just to be clear, I don't live in the UK but in The Netherlands.
 

Registered
Joined
8 Posts
Want to show a couple of other mirror related pictures

1. screen appears "foggy", you can clearly see that the weather outside is clear. Have driven for 30 mins and have cleaned the camera.
2. when driving a night, any light source is displayed with a halo.
Exactly the issues I had. If I were you I would return the car as soon as possible, you should not risk your safety. Audi do not know what is going on. My car has been at the dealership for 6 weeks now and nothing has been done.
 

Registered
Joined
43 Posts
Discussion Starter #77
Update

I have also taken a photo and video while driving today of the driver side screen, and posted to my dealer.
They have got in touch with Audi UK, who seem not to want to believe it, even when it is obvious that the updates have made the problems worse.
They have asked for the car to be taken back to the dealer to have diagnostics connected directly to their UK technical support.
I am really fed up now, and am going to return the car. It has been spending as much time at the dealer as with me, ever since I bought it. :mad: :mad: :mad:
 

Registered
Joined
8 Posts
I have also taken a photo and video while driving today of the driver side screen, and posted to my dealer.
They have got in touch with Audi UK, who seem not to want to believe it, even when it is obvious that the updates have made the problems worse.
They have asked for the car to be taken back to the dealer to have diagnostics connected directly to their UK technical support.
I am really fed up now, and am going to return the car. It has been spending as much time at the dealer as with me, ever since I bought it. :mad: :mad: :mad:
I share the frustration. This issue has gone on too long. To be honest I really regret ordering virtual mirrors.


My plan is to reject the vehicle and ask if I can order an new standard model on the proviso I keep a courtesy car until delivered. If not, I'll get my money back and start looking again at Tesla or EQC.
 

Registered
Joined
43 Posts
Discussion Starter #79
Update: Vehicle rejected and returned to dealership ( as not fit for purpose, less than 6 months after purchase)
New E-Tron ( not edition 1) on its way as replacement.
 

Registered
Joined
1 Posts
Exactly the same issues (all of them) with virtual mirrors. Besides the fact that a full new rear electrical motor has been installed 馃槼 because it broke down after only 5 months. Currently awaiting solution virtual mirrors aswell as update for powertrain issues between 60/70 kmh. Dealer cooperative and provided replacement car.
 
61 - 80 of 88 Posts
Top