Audi E-Tron Forum banner

81 - 98 of 98 Posts

·
Registered
Joined
·
7 Posts
Another little update from me. Last Saturday I picked up my car again at Audi. The problems with the mirrors would finally be solved. Fortunately I can report that there have been no problems so far. The menu went on by itself once but the camera didn't move and the menu went off again quickly. So far it seems to work! This would be very nice because the car is really great, the brand new Q7 that I got from my dealer as a replacement really couldn't match the driving pleasure with the etron. I hope you'll all be helped soon as well and that there won't be any other problems in the near future. Then, in the end, we have what we deserve, a great car!
 

·
Registered
Joined
·
18 Posts
I have been driving my etron 50 with virtual mirrors now for more than a week. No issues so far (knock on wood if I read this forum), they work perfectly. No more blindspots, very clear under bad weather conditions & night, no more twisting head and wife loves she can see on her screen what is happening behind the car - that is how much better they are than the normal ones.

Not to bash the normal ones by the way, but after all the negativity regarding the VMs I was personally wondering why ever to spec them. But there is added value if you feel like something different.
 

·
Registered
Joined
·
5 Posts
VM issues - don't get me started. I returned my Etron 55 from July 2019 with the same ElectroMagnetic issues to be resolved in the latest service pack in November. Since then, I also have the same random Set-up screen that blocks my driver side mirror. Video posted on Vimeo about a month ago and sent to Audi NL CEO via Twitter (response in 30 minutes) as Customer Service reacted as if this was a mere minor issue instead of a critical requirement to drive safely:
Have been driving since Dec 11th a replacement car - the Dutch dealers thought twice that 'releasing the screws a bit' would do the trick and would remove the pressure on the display......without much success for me. We have at least another 5+ in Amsterdam alone that are not on the road anymore.

Audi finally acknowledged the problem end of December and will replace both the hardware and software in Service Pack 3, due for week 8. It was initially planned for week 4, so will have to continue to drive an ICE - even while it's an A8, the response is so slow.
 

·
Registered
Joined
·
44 Posts
Discussion Starter #85
Exactly the same issues:oops: as me.
My car has gone back, collecting new 2020 model tomorrow.
Hoping Audi have managed to sort out these issues in the new products🤞
 

·
Registered
Joined
·
5 Posts
Thank you for the replies!

At least now I know that I'm not the only one with this problem (these problems). The Audi dealer (Pon) where I bought my car indicates that I am the only one with these problems and that they don't know how to solve it. Michael, a lot of the problems you mention I have as well.

Because they recognize that it is dangerous to drive like this I will get a replacement car as of this week. They offered me an A6, but I refused. It's now going to be a Q7. I prefer to drive my own car but this is the maximum they can do, I'm afraid. Now I hope I don't have to wait weeks or even months until I get my own electric car back.

I'll keep you posted when I have more information. Just to be clear, I don't live in the UK but in The Netherlands.
Hi Robaloth, there are at least 5 more in A-Point Amsterdam and Broekhuis Haarlem also has quite a few with the same issues - I just learned last Friday that the infamous Service Pack for the VM and the driving 60-70 km behaviour is planned for week 8 of 2020.
 

·
Registered
Joined
·
44 Posts
Discussion Starter #87
Exactly the same issues:oops: as me.
My car has gone back, collecting new 2020 model tomorrow.
Hoping Audi have managed to sort out these issues in the new products🤞
Update
New car taken delivery of, Launch Edition in Mythos Black.
Excellent looking car, great to drive.
Unfortunately, virtual mirrors getting foggy on clear night with large halos around lights.
Hoping for new software update
154
 

·
Registered
Joined
·
25 Posts
I get this sometimes as well.. seems to be caused by a slight mist forming on the camera lense, so will be interesting to see what it’s like when it’s warmer .. when this mist isn’t there the camera is really clear, so not sure this is just a software issue
 

·
Registered
Joined
·
2 Posts
It is so "funny" to read this....I have had all the same problems with my VM on my etron for a long time. My workshop has promised that it is solved after new parts arrived from audi DE today and new software? They will test today and see if its works perfectly. I will get back tomorrow with a status update.
 

·
Registered
Joined
·
5 Posts
It is so "funny" to read this....I have had all the same problems with my VM on my etron for a long time. My workshop has promised that it is solved after new parts arrived from audi DE today and new software? They will test today and see if its works perfectly. I will get back tomorrow with a status update.
Am keen to learn more - as my dealer told me that we only get the new hardware and software in week 8. In the meantime they offer me to remove the foil so that I can drive around with the VM in the pre-Recall status.

That's like asking a rollercoast passenger whether he minds to take a ride, knowing that they had to fix a few critical elements with ducktape....
 

·
Registered
Joined
·
2 Posts
Am keen to learn more - as my dealer told me that we only get the new hardware and software in week 8. In the meantime they offer me to remove the foil so that I can drive around with the VM in the pre-Recall status.

That's like asking a rollercoast passenger whether he minds to take a ride, knowing that they had to fix a few critical elements with ducktape....
Hi, do you have any more specific info about the update in week 8 that is mentioned? Is this a new update? Or is this the released update that is in week 8 for you? My dealer is not aware of a new update in week 8?
Hope to hear from you soon.
 

·
Registered
Joined
·
2 Posts
Hi All - I’ve only had my e-Tron for a couple of weeks and so far so good in general. I have noticed a couple of occasions a slight fogging on the VMs. Switches the rear window de-mister on and it seemed to clear the mirror fog (like the old days of heated mirrors in my A4/A6s) in a couple of minutes. Could be a complete coincidence of course but wondered if anyone else has seen the same?

I’ve not had a software update yet but interested to know if this is an automatic download process when it’s released by Audi or if there is a need to initiate it / return to dealership to get the new S/W?
 

·
Registered
Joined
·
5 Posts
Hi, do you have any more specific info about the update in week 8 that is mentioned? Is this a new update? Or is this the released update that is in week 8 for you? My dealer is not aware of a new update in week 8?
Hope to hear from you soon.
This update is supposed to be for all VMs with hardware before a certain date. Seems the new eTron with VM already have the right hardware. The software will be broader than VM - also about efficiency and the 60-70 vibration that some people have mentioned.
 

·
Registered
Joined
·
1 Posts
Hi everyone. I'm about to make an offer on an ex-demonstrator / Approved Used e-Tron which was first registered in April 2019. It doesn't have the Virtual Mirrors but does have a lot of the complex (and I suppose bug-prone) options fitted. Should I delay purchase / collection until this Service Pack 3 / week 8 software update is out? Are dealers compelled to install this update if take delivery now and ask for the update in a couple of months? Or can they reject my request for the update?

With my current A6 the dealer basically does not understand software updates at all, any software issues are treated like a non-issue, with a "there is no update" (even though there is) or "we don't get paid by Audi to install updates so we can't do this for you" response.

Would be very grateful to hear peoples' experience on requesting software updates for the e-Tron in the UK?
 

·
Registered
Joined
·
44 Posts
Discussion Starter #96
Hi All - I’ve only had my e-Tron for a couple of weeks and so far so good in general. I have noticed a couple of occasions a slight fogging on the VMs. Switches the rear window de-mister on and it seemed to clear the mirror fog (like the old days of heated mirrors in my A4/A6s) in a couple of minutes. Could be a complete coincidence of course but wondered if anyone else has seen the same?

I’ve not had a software update yet but interested to know if this is an automatic download process when it’s released by Audi or if there is a need to initiate it / return to dealership to get the new S/W?
Hi,
Update: Nightime fogging and halos on my replacement 2020 model Launch Edition, have been recognised by the Audi technical team as a known problem. New cameras been ordered, which have been updated, apparently had some firmware update by Audi. Waiting to get them
 

·
Registered
Joined
·
9 Posts
I called my dealership for an update last week. Hardware arriving w/c 17th Feb they said, but no guarantee and could be much later. That was enough for me, and I REJECTED the vehicle. Ordered it in June 2019 for goodness sake! Going through the rejection process now and will be ordering an etron sportback s-line. THIS TIME WITHOUT VIRTUAL DOOR MIRRORS. I cannot begin to tell you how much I have regretted ordering these **** things and the trouble they've caused me. On the bright side, electric company car tax rules have changed for the better in the UK since I ordered the car, so stand to make a big saving.
 
81 - 98 of 98 Posts
Top